8th Generation Honda Civic Forum banner
41 - 60 of 402 Posts

· Registered
Joined
·
3,546 Posts
bridugcox said:
I did not realize that all the steering wheels are different. But what are the controls just below the volume on the 2 door ex and si wheels? Also I saw 2 additional buttons on the 4 door ex below the audio controls? They are missing from your installed pic, is that for something different? I saw the wheels at Honda's web site.
I think that's for the navigation.



 

· Registered
Joined
·
71 Posts
Discussion Starter · #42 ·
I looked at the controls for both the sedan and coupe today and I can not see a difference. Like I said someone needs to have each part side by side to compare, my dealer didn't have either in stock.
 

· Registered
Joined
·
3,546 Posts




RBP LX, how come the connections are different from these two pictures?

BTW, I just received the audio controls for my coupe and I think they are the same except the connection is blue instead of white and the tape around the wires are gray instead of black. I'll try to take pics.
 

· Registered
Joined
·
71 Posts
Discussion Starter · #46 ·
The connections are different because they are 2 different connectors. One is the new audio/cruise control wiring harness that plugs into the steering wheel behind the air bag, the other is the portion of the main dash wiring harness that plugs into the top of the steering column. The dash harness that plugs into the top of the steering column is the one missing the nesessary wires that run to the back of the radio.
 

· Registered
Joined
·
3,546 Posts
Man, I'm having a tough time doing this project.

First off, the 2 torx screw for the airbag was PITA. One of them is really stripped but still usable. Then I had to unscrew the 6 screws for the bracket that is holding the controls.



And then taking the dash out. I was half-way through and then I ran into this:



There are two screws hidden. I unscrewed one of them and I gave up on the second one...it was getting dark.

After I put everything back, I couldn't start my car...scared the hell out of me. I can listen to the radio, but once I try to start the car, everything goes dead. Dash lights, radio, all power is gone. And it never cranked. Can't unlock/lock with my transmitter, either. I had to remove and re-connect the negative cable. Pressed the lock button on my transmitter to lock the car, but the lights didn't blink. Pressed to see if the horn honks, nothing. I then left the negative cable disconnected for a few hours and finally was able to start the car.

I will continue this later in the week, when I have the luxury of downtime.

Here is a picture of the control:



Sorry I don't have more pics, I was so pissed to be worried about taking pics.
 

· Registered
Joined
·
3,546 Posts
CivicCoupe06 said:
those instructions arent really clear. you use your old cruise control as aguide, however, how the hell you get the red connectors and the end points of the harness.
From RBP LX's guide:

The pins lock into position when installed so they are hard to remove. You can either peel the plastic back or use a small screw driver (eyeglass) and hammer them out from the front.
 
41 - 60 of 402 Posts
Top