8th Generation Honda Civic Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
901 Posts
Discussion Starter #1
So let me explain what happend and then maybe you guys can give me a few tips..

So i got my nitrous kit in a few days ago, i brought the car and the kit to a shop to get them to install it, when i went to check on it we tried to start it and it was running extremely rich, so after much bugging legendman (lol everyone loves 2am calls from someone they met online asking for help) we decided it was the MAF damaged.. so i ordered one and had it overnighted after installing that it worked like a charm didnt run rich or anything.

Anyway i noticed while we were installing the maf i checked the oil which i had a oil change the day before i brought my car in for the install..and it was black and had like a quart too much and REAKED of gasoline.. i didnt say anything... fast foward to today, i check my oil again and it reaks like gas and has a little bit more in there.. so my question is this..

Is it just because it was running so rich? or did something break from running rich, i have not used the nitrous and he really didnt mess with anything i can think of that would cause this.. what do i do.. im hoping its not a huge issue. i am getting my oil changed as we speak and im going to keep a eye on it to see what happens afterwards.. any input?
 

·
Premium Member
Joined
·
13,469 Posts
well first off you cant run with gas in your oil... so change it out and try again...
 

·
Registered
Joined
·
1,019 Posts
sounds like the fuel solenoid was open and dumping fuel into the motor and washing the walls. change your oil and try it all again, and make sure the fogger isnt leaking.
 
1 - 7 of 7 Posts
Top