8th Generation Honda Civic Forum banner
  • Hello Everyone! Let us know what you would spend a $50 Amazon gift card on, HERE For a chance to win a $50 Amazon Gift Card!
1 - 13 of 13 Posts

·
Registered
Joined
·
185 Posts
Discussion Starter · #1 ·
Man my 07 Si is all screwed up and stuff, the clutch is getting stiffer thats alright, but theres more problems. I i pushed in 3rd gear and sometimes it pops up, and i pushed it in good, then my 2nd gear grinds all the time while im driving regularly, i push the clutch all the way in too. and the worst thing is today i was at a red light it would go into first gear. it felt like i was hitting something, i tryed taking it out and moving it around into first but it still wouldnt go in so i had to start off in second. I've only had my car for 5 months with 4000 miles on it. The navigation is broke, and honda is ordering me a new one. now all this crap. its been happening for a while but my dad said it seems fine, but he only drove it once... i drove my friends black 08 si and he had it for like a month and its soo smooth, the gears go in good, and the clutch is soooo soft like a gas pedal, i want a new car
 

·
Registered
Joined
·
185 Posts
Discussion Starter · #5 ·
yea i know, it sucked when i couldnt get into 1st i was like mannn wth i probally missed up the 1st gear synchro because i put it in 1st when im still going sometimes.!!
btw does it burn ur clutch when u hold the clutch down when ur like at a light, because i do it all the time and soo does my cousins, and i said it was fine, but my dad said it burns, but i still do it cause im pretty sure it doesn't....
 

·
Registered
Joined
·
88 Posts
a friend of mine with an 02 type s had his tranny rebuilt... replaced synchros for his third gear. i remember driving it and it sucked cuz even with the clutch all the way down 3rd would always grind. he told me it was because of the carbon fiber synchros aren't as sturdy as brass ones... but make the shifting smoother. he also told me that 5 speed honda trannies don't have this problem nearly as often as the type s did.
 

·
Registered
Joined
·
185 Posts
Discussion Starter · #10 ·
im going to take my car to the honda dealer, u think theyll do something and fix it ?? or am i screwed ? ive been at the dealership soo many times, i went there for my navi then i called and ask if they got my new navi and they said its still in back order, then they called me yesterday and said they need the serial number on my old navi before theyll ship out the new on so i had to go and wait..
 

·
Registered
Joined
·
4,372 Posts
i had a 5 spd in my 01 ex for 75k and it had no issues other than a rattling input shaft bearing. the clutch was good and no grinding. sometimes it wouldnt go into first at a light, but youd just release the clutch and try again and you were good. no grinding unless i was lazy with the clutch.
 

·
Premium Member
Joined
·
2,042 Posts
i had a 5 spd in my 01 ex for 75k and it had no issues other than a rattling input shaft bearing. the clutch was good and no grinding. sometimes it wouldnt go into first at a light, but youd just release the clutch and try again and you were good. no grinding unless i was lazy with the clutch.
my em2...01 ex is ready for its 2nd tranny...I beat the crap out of that car, but it did not make it 100,000...

I know I need to learn to drive...
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top