8th Generation Honda Civic Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
119 Posts
Discussion Starter #1 (Edited)
Like the title states, there is a very light noise, it was very hard to catch with a video, that is coming from the engine when traveling. You can hear it at like 30 mph and you can hear it at 70 mph, but at 70 it's much faster paced. I only have 5000 miles on my 2010 FA5, only mod I have done is an Injen SRI and I'm 99% sure I started noticing the noise maybe a few weeks after installing the intake, but I'm not eliminating the intake all together for the cause.

Also if I engage the clutch and just coast or put it in neutral, there is no sound.

It's really starting to bother me, I'd prefer to not get ripped off by the stealership when I take it in if I need to

Here is the video, turn your volume all the way up you can barely hear it, it starts mainly at :03

YouTube - Civic si noise
 

·
Registered
Joined
·
1,385 Posts
i'm at work so i can't view your video, but is it more of a whistling noise? if so it's your intake sucking in air ... common with aftermarket intakes
 

·
Registered
Joined
·
119 Posts
Discussion Starter #5
I wouldn't really call it a whistling, it could be but hard to say...

It also doesn't do it when in neutral revving the gas, only when moving.
 

·
Registered
Joined
·
1 Posts
its probably your 'center differential bearing'. mine does the all same things at about 20-45mph with the car in gear. it hasn't gotten bad enough to do it at highway speeds yet however. i took it to the dealer and the tech told me it was a common problem and that i can have it replaced under warranty. just bring it in, have them look at it and push to have whatever they say it is replaced. Hondas pretty decent when it comes to your warranty.
 

·
Registered
Joined
·
464 Posts
its probably your 'center differential bearing'. mine does the all same things at about 20-45mph with the car in gear. it hasn't gotten bad enough to do it at highway speeds yet however. i took it to the dealer and the tech told me it was a common problem and that i can have it replaced under warranty. just bring it in, have them look at it and push to have whatever they say it is replaced. Hondas pretty decent when it comes to your warranty.

Wut? Are we driving the same make? We are talking about Honda right? If that's the case, I gotta head over to your dealer more often.
 

·
Registered
Joined
·
2,460 Posts
i have this problem too. noticed after oil change (nothing 2 do with it)..had a feeling it was axles or bearings.. i have a fujita sri and exhaust. last week i put the stock intake back on and all it did was make the sound quieter o_O
 

·
Registered
Joined
·
24 Posts
I know this is a very old thread but I'm desperate and this is the only thing I could find similar to my problem so if anyone sees this can you lmk if this problem was ever resolved
 
1 - 11 of 11 Posts
Top