8th Generation Honda Civic Forum banner

1 - 20 of 58 Posts

·
Registered
Joined
·
141 Posts
Discussion Starter #1
Every morning I start up my car and have a smoke while I wait for the temps to rise up. This morning I was doing the same thing and noticed a weird noise coming from the engine so I poped open my hood and it seems like its coming from the pulley side of the engine. While the engine is cold it doesn't seem to make any noise but once it reaches operating temps it starts up again. From my observation is seems like it has something to do with the belt or pulley area. I tried searching the forum but all I got were the fuel injector clicking noise, which I already know about and its a different sound that the clicking.

2008 Civic SI Sedan
800 miles
Haven't driven it hard, only hit V-tec once while test driving at the dealership.

I'm sorry it sounds so vague, I can't think of anything that can describe the sound. Any help would be appreciated. :sadwavy:
 

·
Registered
Joined
·
141 Posts
Discussion Starter #4
I'm gonna see if i can describe the sound tonight. I carpooled to work today so I won't be able to try it out until later tonight.

DTNguyen: I know for sure its not the A/C, I haven't turned on the A/C on the car since i've owned it.
 

·
Registered
Joined
·
18 Posts
My problem is like yours but mys happens under normal operating temp. Its at the dealer as we speak getting checked out. I'll let you know what the dealer says. Try drive your car while its still warming up and see if it makes the noise as well if it dose than you have the same problem as me.
 

·
Registered
Joined
·
1,771 Posts
What kind of noise? A tap, a click, a whine, a moan... what? Your description of your "noise" is too vague...
 

·
Registered
Joined
·
141 Posts
Discussion Starter #7
hdu said:
My problem is like yours but mys happens under normal operating temp. Its at the dealer as we speak getting checked out. I'll let you know what the dealer says. Try drive your car while its still warming up and see if it makes the noise as well if it dose than you have the same problem as me.
My problem happens when the temps reach normal operating temps. It doesn't make any noise while its cold. Only after it reaches operating temps. Please let me know what the dealer says.
 

·
Registered
Joined
·
18 Posts
Ok just got back from the dealer my problem was the power steering unit is leaking and what ever the dealer did they told me that the leak was massive (check level yesterday was fine?) and the unit will be replace and is under warranty. So bring your car in to the dealer and have it check out. So they are replacing the whole unit they showed me the parts that they ordered and the cost came out $700.
 

·
Registered
Joined
·
1,771 Posts
hdu said:
Ok just got back from the dealer my problem was the power steering unit is leaking and what ever the dealer did they told me that the leak was massive (check level yesterday was fine?) and the unit will be replace and is under warranty. So bring your car in to the dealer and have it check out. So they are replacing the whole unit they showed me the parts that they ordered and the cost came out $700.
You must not have an Si then? Si's don't have hydraulic P/S...
 

·
Registered
Joined
·
141 Posts
Discussion Starter #14
cation said:
I'm gonna see if i can describe the sound tonight. I carpooled to work today so I won't be able to try it out until later tonight.
Jeez man, calm down... I just got back from work.
Anyways I had my friend come over to see if he had a good description of the sound.

-Turned on the car while it was cold. (no odd sound)
-Waited for it to reach normal operating temps.
- Once it reached normal operating temps it started making the sound again from the pulley/belt side of the engine.

Now we sat there thinking of a good way to describe it and the closest thing that we both agreed on was that it sounds like a "Video tape rewinder", if you have one of those old tape rewinder it makes that scrappy sound. Thats the best description we could think of.
 

·
Registered
Joined
·
107 Posts
Not descriptive enough. Is it a whine, scratch, tap, moan, screech, etc? I haven't used a video tape rewinder in YEARS to remember what that sounds like.
 

·
Registered
Joined
·
834 Posts
projek7 said:
Jeez man, calm down... I just got back from work.
Anyways I had my friend come over to see if he had a good description of the sound.

-Turned on the car while it was cold. (no odd sound)
-Waited for it to reach normal operating temps.
- Once it reached normal operating temps it started making the sound again from the pulley/belt side of the engine.

Now we sat there thinking of a good way to describe it and the closest thing that we both agreed on was that it sounds like a "Video tape rewinder", if you have one of those old tape rewinder it makes that scrappy sound. Thats the best description we could think of.
Hey I posted about this in another forum. I thought it was just me. Is this what you are talking about?



I've noticed that too. But mine does it all the time all day long while the car is on. I noticed the two different sounds. The Fuel INjectors, which make that tic tic tic ti sounds. But this is different huh? Its like a whining sound. Like if inside there was a lose screw tumbling around as well or something like that. BUt yeah its noticeable.

Maybe it needs some damn WD-40???
Does anyone know if this is normal? Anyone have this sound?
 

·
Registered
Joined
·
141 Posts
Discussion Starter #18
Yeah its coming from the exact same spot you circled and it does sound like a screw tumbling around. I tried taking a video of it this morning but the injectors are too loud and I couldn't get any good footage.


mischief316 said:
Hey I posted about this in another forum. I thought it was just me. Is this what you are talking about?



I've noticed that too. But mine does it all the time all day long while the car is on. I noticed the two different sounds. The Fuel INjectors, which make that tic tic tic ti sounds. But this is different huh? Its like a whining sound. Like if inside there was a lose screw tumbling around as well or something like that. BUt yeah its noticeable.

Maybe it needs some damn WD-40???
Does anyone know if this is normal? Anyone have this sound?
 

·
Registered
Joined
·
77 Posts
i have the same issue, so does my wife, and so do 1/2 the si's that come through my dealer shop(i've checked to see since mine does it). i have no idea what it is, there's no bulletin for it. i tried to listen with a stethescope and everything. sounded like the idler pulley, so i replaced the idler pulley and the tensioner on my car and the same noise is still there. from what i saw changing out the pulleys, it looks like it's possible that the washer/spacer between the idler pulley and the nut holding it on is close to the pulley and possibly causing it, not sure, can't figure it out.
 

·
Registered
Joined
·
1,998 Posts
projek7 said:
My problem happens when the temps reach normal operating temps. It doesn't make any noise while its cold. Only after it reaches operating temps. Please let me know what the dealer says.
i had the same problem

my noise sounded like a small air compressor... BDDDDDDDDDDDDDD!

after a while it turned into wirring noise when i took the rpms up... when this started i took it to the dealership and they diagnosed it and fixed it.

i turned out to be a failing alternator... now its silent like new
 
1 - 20 of 58 Posts
Top