8th Generation Honda Civic Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4,243 Posts
Discussion Starter #1 (Edited)
VSS and factory amp turn on wires + AUX in Pinouts

I pulled the NAV out of my car today to put the factory deck back in for trade in. I have not seen any pictures of these commonly asked for wires so I figured why not take some pics and help some people out while I was in there. The battery in my camera was dying and my rechargables where dead so I don't have the greatest shots since it kept shutting off on me.

The first picture is the VSS wire, it's the dark blue one. It's the smaller wire in the center of the harness to the left of that one that looks purple (but I think it's part of a stripe)




The second picture is of the remote turn on wire for the FACTORY amp, it's the light blue one with that red crimp connector on it. This only needs to be wired in if you are using the amp integration harness (whiterice did a writeup). You need to give this wire 12v to turn on the factory amp. You can either wire it to your radio (remote wire or power antenna) or just wire it to the red wire on your main radio harness that's live when the ignition is on.


There ya go. Hope it helps someone, this is for premium sound cars like the Si. :wavey:

EDIT 8/24/14
Dug into my 09 Si today to wire in the aux input. The 3 wires I have separated by my finger in the last picture (Green, yellow, brown) are the 3 wires for the aux input.

Here are the pinouts to where they correspond to the positions on a 3.5mm aux cable.

yellow - tip (Positive or +)
brown - bottom (Ground, shared between L and R channel)
green - Middle "ring" (Negative or -)


Wire these to a pair of RCA ends, twist the grounds together to the brown, and you have the stock aux input jack for your aftermarket radio.
 

·
Registered
Joined
·
53 Posts
Question: why are there 3 radio harnesses? Is this how my 08 so WITHOUT nav looks like? Installing avic-d2 this weekend and anything can help.
 

·
Registered
Joined
·
4,243 Posts
Discussion Starter #5
The 3 harnesses in the picture?

The one I'm holding in my hand in the top pic is the main radio harness, with the power connections, the speaker connections, and the VSS wire. It's the biggest and is directly in the back of the radio.

The one I'm holding in the second pic is the secondary harness (made that name up) You won't use it for much, but it's got the factory amp turn on wire in it, the wires from the aux in port near the shifter, and also I think it has the steering wheel button wires.

The brown connector came from the hvac panel, you won't touch it, you will just need to unplug it to get the dash piece out.

These are the exact harnesses your non nav car will have. The wires I have pointed out are from my 07, but I don't think anything changed for 08.
 

·
Registered
Joined
·
327 Posts
I pulled the NAV out of my car today to put the factory deck back in for trade in. I have not seen any pictures of these commonly asked for wires so I figured why not take some pics and help some people out while I was in there. The battery in my camera was dying and my rechargables where dead so I don't have the greatest shots since it kept shutting off on me.

The first picture is the VSS wire, it's the dark blue one. It's the smaller wire in the center of the harness to the left of that one that looks purple (but I think it's part of a stripe)




The second picture is of the remote turn on wire for the FACTORY amp, it's the light blue one with that red crimp connector on it. This only needs to be wired in if you are using the amp integration harness (whiterice did a writeup). You need to give this wire 12v to turn on the factory amp. You can either wire it to your radio (remote wire or power antenna) or just wire it to the red wire on your main radio harness that's live when the ignition is on.


There ya go. Hope it helps someone, this is for premium sound cars like the Si. :wavey:
to give this wire 12v to turn on the factory amp. You can either wire it to your radio (remote wire or power antenna) or just wire it to the red wire on your main radio harness that's live when the ignition is on.

Which does it matter RED, Light BLUE, or ANTENNA, I just dont want amp staying on when car is off, can you help me, LX 2 door 08 thanks
 

·
Registered
Joined
·
4,243 Posts
Discussion Starter #7
to give this wire 12v to turn on the factory amp. You can either wire it to your radio (remote wire or power antenna) or just wire it to the red wire on your main radio harness that's live when the ignition is on.

Which does it matter RED, Light BLUE, or ANTENNA, I just dont want amp staying on when car is off, can you help me, LX 2 door 08 thanks
Either will work. Red is easiest though. On my Z2 I had to find the setting that made the "Antenna" wire hot all the time, with the setting as default the wire was only hot when the FM radio was on, so when I switched sources the amp would turn off.
 
1 - 10 of 10 Posts
Top