8th Generation Honda Civic Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
104 Posts
Discussion Starter #1 (Edited)
Hey guys,

I just installed a hasport 70A rear motor mount and I have come across an issue. I have all of the bolts in for every mount EXCEPT for this one. Here is a picture:



My car is up on jacks and I've tried all that I can to get that part in place. Any suggestions?
 

·
Premium Member
Joined
·
4,294,967,295 Posts
Try unbolting the front lower motor mount so you can get the motor to move around a little more. You might have to take the bolt you have in already back out and put in the one you can't get in first.

I used a small amount of grease on the top and bottom of the mount before I put it in so it could slide around a little easier.

Good luck !
 

·
Registered
Joined
·
3,434 Posts
You'll have to put a jack under the engine on one side and prop it up so that you have the required clearance to get the bolt in.
 

·
Registered
Joined
·
104 Posts
Discussion Starter #4
The only way I could get the oil pan bolt of the rear mount was being able to simultaneously putting the front mount bolt and the oil pan bolt in at the same time. This thing is a pain in the ass. I've sprayed both side with white lithium grease and it will not go in (this was during the time the front mount was unbolted). Have you guys come across this issue when installing? I've tried jacking it up, hammering the mount into place and the only bolt I can get it the oil pan one. The other one is stuck basically.
 

·
Premium Member
Joined
·
4,294,967,295 Posts
Yeah I have and you have to just keep working at it to get it in the. Do you have a small bar to put up in the and try to pull it back that way to ?

It's hard but can be done !
 

·
Registered
Joined
·
104 Posts
Discussion Starter #6
I have a small bar/pipe, where should I wedge it inbetween and what do I pry it against? It would probably be too much to ask for pics. :facepalm:
 

·
Registered
Joined
·
266 Posts
i ran into a similar problem at first it looked like it would of never fit. I loosened the top motor mount and boom then it was able to be moved into place easily.
 

·
Registered
Joined
·
3,434 Posts
As per your previous question. Unbolting the lower front mount and jacking the other side of the engine will get it done. That'll give you those few mm's that you need.
 

·
Registered
Joined
·
104 Posts
Discussion Starter #10
Thanks for all the help guys, pushed me through to the end. I ended up taking out all the bolts and then prying a flathead screwdriver into the hole and prying it against the frame. It was a PITA but it went in. However, after I torqued everything down, I figured I mixed up the bolts... :facepalm: Guess what I'm fixing tomorrow!
 

·
Registered
Joined
·
33 Posts
Hey guys,

I just installed a hasport 70A rear motor mount and I have come across an issue. I have all of the bolts in for every mount EXCEPT for this one. Here is a picture:



My car is up on jacks and I've tried all that I can to get that part in place. Any suggestions?

Really easy solution for this. Use the jack in the trunk of your car and wedge it in between the sub frame and transmission and you can move and hold the engine in place with precision. This was honestly the easies part of the install for me. Getting all the bolts out especially the front motor mount bolt was the hardest part along with having to shave down the knock off HasSport mount i bought down. And dont say its going to mess up the steel/aluminum as one of the pic's provided shows where it was on my trans and no marks. Doesnt take much pressure to move the motor and your lug wrench is 19mm which is the same size as the bolts holding the mount in for getting bolts in place, this is helpful if your on your garage floor. The best tool for this is in everyones trunk, Thanks Honda!!! Use some rustoleum rust reformer too while your there on your sub frame to get rid of any cancerous rust that might be growing in the area, as you can see i did as it collects in corners and under plastic panels. Use 2-3 cans of that stuff till your supports/subframe is so black the ACLU will have to show up. Check out these Pic's yah MOFO's
242230
242231

242232
242233
242229
 
1 - 12 of 12 Posts
Top