8th Generation Honda Civic Forum banner

1 - 20 of 38 Posts

·
Registered
Joined
·
460 Posts
Discussion Starter #1
Hi guys,

Girlfriend so kindly pointed out to me that my front speakers are no longer working. Only my rears are working. Both front and rear speakers are stock. However, I have 2 Infinity Kappa Perfect 10"s and a Kenwood Amp wired along with a Pioneer-AVH P5000 flip out head unit. All which was professionally installed and working properly.

Not a sound comes out of my driver or passenger side front speakers. I really dont listen to my music to loud, however, I guess its a possibility they could be blown...but wouldnt they atleast make some sort of sound? What are some other possible causes/things I could check to try and get these front speakers working again. Does anyone know the fuse #'s and locations I can check to see if they got blown somehow?

Your help is greatly appreciated :)
 

·
Registered
Joined
·
265 Posts
:word:

Also a wire could of came loose. Also the way the wires are at could of caused a short and just need to be moved around. That is what happened to me and then I moved everything around and it worked again.

Or...

Your speakers could be blown...
 

·
Registered
Joined
·
674 Posts
both front speakers blowing at the same time is possible but perhaps not the true answer. i would lean more towards a wiring issue. wires coming undone or loose.
 

·
Registered
Joined
·
460 Posts
Discussion Starter #5
Yes I checked the fader settings of course, forgot to mention that. I put the fader all the way to the front, and no sound came out. Also where do you think wires could be loose? I cannot get to the back of the head unit, I cannot find that last screw underneath to get the last piece of the dash off :-/ What about fuses? Do any of you guys know fuse locations for the front speakers that I can check? I dont want to look one by one theres like 40 in the fuse box. Should I check the connections to the front speakers? Red / Black wiring?
 

·
Registered
Joined
·
674 Posts
There is not a fuse for the front speakers. There is a fuse for the factory radio though but if it blew chances are your aftermarket radio wouldn't work. I would highly reccommend bringing it back to the place that did the install. Otherwise you will need to remove the headunit and check wires coming out ensuring they are making proper connection.
 

·
Registered
Joined
·
1 Posts
Arg

Did anyone ever figure this one out? I have the EXACT same problem (except I have a stock stereo). I've pulled the dash and got to the head unit but I see nothing loose or otherwise...my next step is going to be pulling the door off I guess. I'm pretty sure I have the standard sound system so there's no amp to worry about right?

Edit:
Pulled the door off etc the speakers seem fine nothing looked loose...I'm beginning to wonder if it's the head unit?
 

·
Registered
Joined
·
526 Posts
Did anyone ever figure this one out? I have the EXACT same problem (except I have a stock stereo). I've pulled the dash and got to the head unit but I see nothing loose or otherwise...my next step is going to be pulling the door off I guess. I'm pretty sure I have the standard sound system so there's no amp to worry about right?

Edit:
Pulled the door off etc the speakers seem fine nothing looked loose...I'm beginning to wonder if it's the head unit?
I've been having the same issue, as well. Stock speakers in the front just stopped working one day. Over the course of 24 hours they would cut in and out, then dead silence for the last few months.

Where would I even begin? I can't justify speaking money on this, and if I could at least give it a shot myself I'd be quite happy.
 

·
Registered
Joined
·
1 Posts
Yes. My front passenger speaker (only the one by the floor) stopped working about a year and half ago. I brought it into Honda because I have the extended warranty and they replaced the speaker. They said it wasn't the wiring but the stock speaker itself. Cool.

So about two months ago all of the front passenger speakers stopped working. I'm bringing it to Honda tomorrow to get fixed because its still under warranty. Hopefully I'll find out what this crap is and post another replay.

My A/C also stopped working... this is the second time. They replaced some kind of exhaust thingy and it was great until three months ago.

ALSO both of my visors have broken. WTF.
 

·
Registered
Joined
·
7 Posts
My 06' EX Sedan also the past few days have noticed the passenger speaker cutting in and out during songs. I called about a new speaker ($15) but there has to be something other than a speaker b/c it works at times. The speaker blown would have a horrible sounds all the time. So if anyone finds out why this might be happening, hit me up?
 

·
Registered
Joined
·
1 Posts
i got the same issue

i have the same problem.. my back to speakers by the rear window work fine and the two up in the dash near the front windshield are working but the two in the door just randomlyh stopped... thenn came back on a few days after stoppping now they are out again. this time for about 2 weeks. i checked the wireing to and from speakers and to the radio itself its all fine.. got proper power going to it all with my tester. and there is no fuse for it. took the speakers out and they work when hooked up to my fiances car radio. what do u think could be the problem?
 
1 - 20 of 38 Posts
Top