8th Generation Honda Civic Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter #1
a few days ago, my 07 si's transmission started acting strangely. The 4th and 6th gears are now difficult to engage to. while the transmission normally clicks smoothly in each gear, the transition from 4th and 6th gears aren't clicking as they normally would.
they seem sluggish? but they do engage into gear.
I'm not hearing any grinding or other noises.
its just shifting into the gear, you're met with a difficulty. more effort than otherwise normally.
I'm stopping by my dealership tomorrow ( friday ) morning to have the service tech mgr take the car for a test drive.
I'm curious if anyone else has had similar problems.
My 07 Si has about 8,500 miles and has never had any problems.
the most recent mod was the Injen CAI.
 

·
Registered
Joined
·
2,432 Posts
Do some searching...you will find TONS of info. This is the most problematic transmission I have ever operated. I came from Mazda in hopes of a more "durable car"....now I miss my Mazda.
 

·
Pillar of Objectivity
Joined
·
8,915 Posts
^ +1, only replace Mazda with GM.

They may not have been great lookers, great on gas, or pretty on the inside, but even used with close to 100,000 miles, and they were far more solid than my Civic could ever hope to be.

The transmission would be a great one, without all these odd issues that no one has an answer to.
 

·
Registered
Joined
·
1,133 Posts
marksi07 said:
a few days ago, my 07 si's transmission started acting strangely. The 4th and 6th gears are now difficult to engage to. while the transmission normally clicks smoothly in each gear, the transition from 4th and 6th gears aren't clicking as they normally would.
they seem sluggish? but they do engage into gear.
I'm not hearing any grinding or other noises.
its just shifting into the gear, you're met with a difficulty. more effort than otherwise normally.
I'm stopping by my dealership tomorrow ( friday ) morning to have the service tech mgr take the car for a test drive.
I'm curious if anyone else has had similar problems.
My 07 Si has about 8,500 miles and has never had any problems.
the most recent mod was the Injen CAI.
i got the same problem. except my 3rd gear is hard to engage. it doesnt happen to often but it'll do it every once in a while. sometimes i think 3rd gear is in but it pops out of gear sometimes. i dont know...its really annoying.
 

·
Registered
Joined
·
4,243 Posts
Special Ringpop said:
^ +1, only replace Mazda with GM.

They may not have been great lookers, great on gas, or pretty on the inside, but even used with close to 100,000 miles, and they were far more solid than my Civic could ever hope to be.

The transmission would be a great one, without all these odd issues that no one has an answer to.
My Ford looked absolutely brand new and drove like brand new when I traded it in at 40k miles. I took good care of it and the paint, leather and interior where mint.

My Honda is currently in the shop getting the transmission torn apart and there is a spot on the dash that won't go away because I wiped something off with a TOWEL. I'll admit that I did have a persistant water leak problem with my Taurus and the car was boring, but it had every option available and was a nice car, a lot nicer than people make them out to be, even if they are rental queens.

I do love my Si but coming from a Ford which people are quick to call "****" I drove that car HARD and never had a problem with it besides a water leak. My Honda is driven very gently and it's already had a major mechanical problem.

A car is a car to me, I didn't buy a Honda because I thought it was going to be flawless, I did however like the way it looked both inside and out and knew it was going to give me endless driving enjoyment.
 
1 - 5 of 5 Posts
Top