8th Generation Honda Civic Forum banner

1 - 20 of 107 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
I'm wondering if anyone else is experiencing this. My lx is taking a while turnover every once in a while. One time i got in and tried to crank it for like 10 seconds and it wouldn't start, then tried again and it fired right off. This only happens once every other day or so. It has no preference of hot or cold outside, or if the engine is warm or cold. The motor is running fine, and the other times it fires right away. I used to have a mustang w/ long tubes that did this when the car was warm b/c the headers heated up the starter. But it also did it all the time when it was hot. Let me know if your experiencing any thing similar. I'm going to call the dealership, but i already know their response now.
 

·
Registered
Joined
·
4 Posts
interesting, I have this occasionally too, my thought was it was because the car had 2 miles on it when I drove it off the lot, and the engine needs to be broken in, maybe that's overly wishful (I'm still on my first tank of gas).

Let us know what you learn.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #4
Relief to know it's not only mine. But I know they won't be able to diagnose this if I take my car up there, b/c it sure won't do it when i need it to. Any honda tech's on here?
 

·
Premium Member
Joined
·
7,195 Posts
No problems with that here. Mine cranks as soon as I hit the switch.

well one time it did that, but I was parked on a hill with tiny bit of gas in the tank took about 3 seconds to crank instead of 1.

Does everyone experiencing this problem have a sedan?
 

·
Premium Member
Joined
·
1,294 Posts
cornflake said:
I'm wondering if anyone else is experiencing this. My lx is taking a while turnover every once in a while. One time i got in and tried to crank it for like 10 seconds and it wouldn't start, then tried again and it fired right off. This only happens once every other day or so. It has no preference of hot or cold outside, or if the engine is warm or cold. The motor is running fine, and the other times it fires right away. I used to have a mustang w/ long tubes that did this when the car was warm b/c the headers heated up the starter. But it also did it all the time when it was hot. Let me know if your experiencing any thing similar. I'm going to call the dealership, but i already know their response now.
I need more information..

What is the surface level you park on.. (flat, sloped, really sloped)
(on a steep hill, it could affect it)

How much gas is in the car?
(having an empty tank might be a problem)

Did you check the spark plugs?
(fouled plugs could prevent a quick start)

Did this happen on the same tank of fuel? Did you refill and still have problems?
(could've gotten bad fuel or some debris in the tank, clogging the fuel filter)

How is the battery? Did you leave any lights on overnight?
 

·
Premium Member
Joined
·
1,294 Posts
but do you know if the battery is charging good? Is the little light on the battery green?

i know the civics have been selling and dont' sit on the lot for months, so i'm sure the battery is good, but still - just check it.
 

·
Premium Member
Joined
·
1,294 Posts
I want to say the same.. but its hard to tell if you cant hear how it sounds during startup..

If its bad gas, it will be jerky the whole time driving..
 

·
Registered
Joined
·
2 Posts
Happens on my 7th gen civic also, i believe it is a starter problem

it goes crank crank crank crank put put start....happens like maybe two times a week or so.
 

·
Premium Member
Joined
·
1,294 Posts
i had a starting problem on my g/f's accord..but it was in 10 degree weather.. i found out the throttle body was frozen shut.
 

·
Registered
Joined
·
245 Posts
There definitely have been a couple mornings where the engine would crank 4-5 times before it started over. It was always on my flat driveway and in the morning. It was cold outside and the car sitting overnight.
 

·
Registered
Joined
·
4 Posts
Second tank of gas now, and it hasn't happenned since, coulda been whatever sugar water the dealer put in the tank, we'll see how it does (btw, I love that this is only my second tank of gas). In my 2000 civic it would get really touchy when it was below a quarter of a tank, sometimes take a couple of tries to roll over, I have a feeling this car is just not going to have the same problem.

maybe we all just need turbo kits :p
 

·
Registered
Joined
·
73 Posts
Discussion Starter #16
I don't know here, i've had my car since x-mas and it's done it about once a week since. Nothing severe, just something you think about for a second after it happens and then not worry about it. I want to rule out bad gas b/c it never has an issue"jerkiness" during driving, and I know what bad gas does. I do only use 87 octane. I am hoping this is something common and maybe honda will have a fix for it soon. I haven't had the chance to take it to my dealer either.
 

·
Premium Member
Joined
·
1,294 Posts
my car turned over 3 times for it to start, but it is 40 degrees out so its pretty normal. Especially if you start it up right away without letting fuel go into the fuel rail
 

·
Registered
Joined
·
534 Posts
Just caught up to this thread. Mine did the same thing on level ground in varying temps. It only happened 3 or 4 times since new. I have 2200 miles on it now, and hasn't happened in at least a week. I don't think it is anything serious, it should go away in time, as I believe mine has cured itself. If it happens again, I'll let you guys know.
 

·
Registered
Joined
·
111 Posts
I've had my Civic start and then want to die right away several times when I first got her. I don't think it ever died but the RPM's dropped so low that it was about to before it caught itself. It turns out that the fuel doesn't reach the engine fast enough during startup so it sputters until fuel is delivered. Now, I turn the key to the on position and wait until the fuel and temp gauges do their reset routine to crank the engine and it fires right up every time without issue. This allows the fuel pump to work for a couple seconds before the engine cranks so fuel is available to let it start properly. Perhaps you guys are experiencing the same thing? I can see the engine not wanting to start at all if there is no residual fuel in the engine until the fuel is delivered. Perhaps the few times that it happened to me there was a bit of fuel left in the engine so it fired up and then sputtered until more fuel arrived.
 

·
Registered
Joined
·
14 Posts
Starting/Ignition issue|Door closing issue

I've encountered some problems with starting and i guess the ignition of my 06 ex. There are times when I try to start the car, it doesn't instantly start. It cranks about 3-4 times and I have to stop for a second and turn the key again. This doesn't happen every time but it does enough for me to worry. Has anyone else encountered the same problem? Another thing is, my passenger side door wont close perfectly. I always have to sort of "slam" the door for it to close, unlike my driver's side door where it closes fine. Anyone have that problem?
 
1 - 20 of 107 Posts
Top