8th Generation Honda Civic Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter #1
i ahve 2 12" boston acoustic G1's with a JL audio 500watt amp with 4G wiring for future upgrades. I ahve the stock desck installed and i had a HI-LOW- covertor installed so i could run my subs and stuff. in my 2006 EX once i hook the subs up it will only pick up certain radio stations. IDK why it is doing this... any thoughts???
 

·
Registered
Joined
·
88 Posts
Discussion Starter #4
all my grounds are good.. i have a 4g ground from the amp to the frame of the car that is scrapped down to the metal
 

·
Registered
Joined
·
969 Posts
the best way to narrow down if it is the amp would be to somehow isolate the rear speakers from the deck. if you say that the radio stations only cut out when the amp is connected, have you verified if the radio cuts out with the rcas unplugged with the radio on? also where do you have your power line ran, the left or right side? is it near any factory wiring?
 

·
Registered
Joined
·
39 Posts
it has nothing to do with the amp it has to do with the converter...they must have T-tapped the wrong connection....from what i see in my mind is they might have taped the wrong connection for the converter...

This how it works the subs get sound from the converter the converter attaches to speaker wire which gets signal and makes it available to be understood by the amp through auxilary connections so everytime you subs hit on beats its withdrawing information that the amp is getting through the converter if the converter is t taped in the wrong location you could be messing with one the wires for the radio...

i might be wrong i would have to see your vehicle to be sure...i know i could definately fix though one my buddies had this problem some times installers are sloppy with their connections....

check where the converter is tapped untapped it crimp the right connections back together find where the rear wires for your factory hitter in back is and tap or crimp converter to those wires i will check my car and see what color wire you need to tap top for ya =)....

btw while your checking where the converter is tapped can you please tell me the color wire its tapped too i just wanna know....


if im not right dang i tried srry bro ill try figure this out for you
 

·
Registered
Joined
·
88 Posts
Discussion Starter #10
ya i will look into it but its the same guy who has done all my stero installs and he has never messed anything up. but i am prolly going to end up getting a indash or something... no sure yet but i will let you know its jsuta ***** to move a 200lb sub box
 

·
Registered
Joined
·
158 Posts
I would bet that the installer pulled out the HU to get access to the speaker wires and in doing so knocked out the antenna cable.

Jeff
 

·
Registered
Joined
·
88 Posts
Discussion Starter #12
idk i mean once i unplug the RCA cable from the fuse panel that he wired it too it works perfectly fine other than i have no sound to my subs. but when its plugged in i only can get like 2 stations to come in... and neither of which i listen too
 
1 - 12 of 12 Posts
Top