8th Generation Honda Civic Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
3,725 Posts
Discussion Starter #1
Hrmmm, well, I installed my Injen CAI over the weekend and after putting the front bumper back on there is a small gap between the bumper and the right headlight....Has anyone had this happen???? Did I not cut out enough of the inner fender and maybe the intake is not allowing the bumper to refit?? Its kinda annoying and I really want to fix it....my hydro shield just came in so I will be taking the bumper off tonight or tomm to put that on, I would really like to get the bumper to fit right this time....any suggestions???
 

·
Registered
Joined
·
11,919 Posts
I kinda did something like this when installing my retro. Make sure you didn't so overtighten the headlight bolts that it's all sitting pushed in. There has to be some allowance so it fits better into the headlight area to lessen gaps. My right side headlight is actually sticking up just a little bit more than the left, but you can't really tell unless I tell you....
 

·
Registered
Joined
·
1,429 Posts
i think you have to work it into place more

i havent taken off my front bumper yet (my CAI hasnt arrived yet) however ive removed the rear bumper to have damage fixed (it was $50 cheaper if i removed it myself + id have my car for that day) and when i re-installed it one part of the bumper wasnt perfectly 'flush' to the rest of the body... it didnt bother me too much since i was so happy to have that damage fixed but its been there since........ until today i was just doing some quick detail to her and tryed to fix the bumper... i pushed it into place with a good amount of force and its flush now... we'll see how it holds up

so basically, try and push it into place or remove and re-install

EDIT- just noticed you're in paramus bro, im in Wayne! if you're ever around here and see a younger kid in a FBP Si.. thats me! haha
 

·
Registered
Joined
·
3,648 Posts
If you have fogs which I suspect you do, you almost have to cut the plastic shields a little more and push the cai back in. This happened to me when i put in fogs.
 

·
Purpul Plane 4ever!
Joined
·
40,686 Posts
Just keep messing with it untill you are happy with it. After removing and reinstalling my bumper several time it mever lines up the same. It's plastic, its going to flex.
 

·
Registered
Joined
·
3,725 Posts
Discussion Starter #11
sgtpruitt said:
If you have fogs which I suspect you do, you almost have to cut the plastic shields a little more and push the cai back in. This happened to me when i put in fogs.
Thats what I was thinking, i didn't cut enough....Gunna fix it up tomm after work....i'll let ya know how it turns out.
 

·
Purpul Plane 4ever!
Joined
·
40,686 Posts
sgtpruitt said:
If you have fogs which I suspect you do, you almost have to cut the plastic shields a little more and push the cai back in. This happened to me when i put in fogs.
did you use stock fogs? I had at least 3 inch clearance.

Edit: you have a sedan and I have a coupe. Maybe different.
 

·
Registered
Joined
·
3,648 Posts
Nomar06 said:
did you use stock fogs? I had at least 3 inch clearance.

Edit: you have a sedan and I have a coupe. Maybe different.
I have a coupe and they were oem fogs. They sat right on the filter when I put the bumper on so I had to lower the mount position on the vibramount and push the whole pipe back a few inches.
 
1 - 15 of 15 Posts
Top