8th Generation Honda Civic Forum banner

1 - 20 of 35 Posts

·
Registered
Joined
·
944 Posts
Discussion Starter #1
alright, my battery went dead, now when i go to start it my car turns on for like 2 sec's and then dies, I know there has gotta be a quick fix, any help is greatly apreciated, my car is sitting in the middle of town dead, and my local honda shop is full of tards so please HELP!!!!
 

·
Registered
Joined
·
944 Posts
Discussion Starter #3
it starts fin but then dies once it gets going, the key is flashing on the dash as well, its something to do with the security system i think
 

·
Registered
Joined
·
9,758 Posts
check every single wire under the hood. also check every hose. have you put any new parts on it lately?
 

·
Registered
Joined
·
579 Posts
yah it doesn't really sound like a battery problem. if ur battery is dead it won't even start..

do what glxy said. sounds kinda like an air leak somewhere (hoses)
 

·
Registered
Joined
·
579 Posts
Wreckless06si said:
it starts fin but then dies once it gets going, the key is flashing on the dash as well, its something to do with the security system i think
oh a key on the dash? maybe has to do w/ ur immobilizer then? don't quote me on this, but maybe ur key is out of batteries (i dunno if it needs it for the immobilizer to work or rfid or wat..).
 

·
Registered
Joined
·
9,758 Posts
maybe a vacum leak. i had one when i put my intake on because i accidently disconnected a hose that i did not i had undone. so i checked everying and found the missing hose. problem solved.
 

·
Registered
Joined
·
944 Posts
Discussion Starter #8
nope no new parts installed, I parked my car left the lights on came back out it was dead, tried to jump it and it is doin this to me!
 

·
Registered
Joined
·
9,758 Posts
taejinah said:
oh a key on the dash? maybe has to do w/ ur immobilizer then? don't quote me on this, but maybe ur key is out of batteries (i dunno if it needs it for the immobilizer to work or rfid or wat..).
i dont think so.
 

·
Registered
Joined
·
9,758 Posts
Wreckless06si said:
nope no new parts installed, I parked my car left the lights on came back out it was dead, tried to jump it and it is doin this to me!
still check the hoses thing. something could have came disconnected. after that i dont have a clue. sry. have someone stick there head under the hood and try to start it and see if they can hear something out of the ordinary
 

·
Registered
Joined
·
1,044 Posts
have you ever disconnected the battery before? I had a similar situation where the key icon would flash several times and the car would not turn over.

i checked the battery wires and the positive was loose. tightened it up and i was good to go
 

·
Registered
Joined
·
944 Posts
Discussion Starter #12
I really apreciate everyones help on this, I even tried both of my spare keys. I will be one reppin mofo once i get back to the computer later.

called the dealership and they told me to tow it there and they could maybe look at it on friday. The wouldnt even do anything for me over the phone as far as trouble shoot. it has to be something simple if it starts right now then dies..... GRRR
 

·
Registered
Joined
·
579 Posts
dang that sux. towing is way too much $$$ and they always break something on ur car.

try disconnecting the negative for a while to reset the ecu and then re-jump it?
 

·
Registered
Joined
·
5,003 Posts
06BlackSi said:
have you ever disconnected the battery before? I had a similar situation where the key icon would flash several times and the car would not turn over.

i checked the battery wires and the positive was loose. tightened it up and i was good to go
:yeahthat:
 

·
Registered
Joined
·
944 Posts
Discussion Starter #16
yeah the negitive is off right now while i am at home franticly searching for my manuals!!! Tried unlocking the door manually as well with the key earlier and gave me nothing. lol this is so frustrating!!! 8thcivic will overcome this though i got faith
 

·
Registered
Joined
·
944 Posts
Discussion Starter #18
06BlackSi said:
does the engine crank? is there any engine response?

yes it starts and idles for about 2 sec and then shuts off, while the key light in the dish blinks green....... wish i could find my damn manuals
 

·
Registered
Joined
·
944 Posts
Discussion Starter #20
the battery has enough juice to start it but then it shuts down, I start it with the key runs for 2 sec then shuts off, if i try to start it again without taking the key out it will just turn over and run, but then if i take the key out and put it back in then try it again it starts then shuts down......
 
1 - 20 of 35 Posts
Top