8th Generation Honda Civic Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi All,

Tried to find a solution for this but I was unable.
I have an after market remote start equipment on my Civic 2007 Sedan LX. My vale key is used to locked into a box hidden somewhere in the car. This was the environment description, now the problem:

While the engine is on, started remotely, I cant open the car with the remote, the key with the remote provided by Honda.

Found this in the manual:
"This button does not work when the key is in the ignition switch." for both Lock and Unlock buttons.

Is there a way to bypass this?
Does anybody else have this problem?

P.S. This is the remote start system: http://www.audiovox.com/webapp/wcs/...10001&storeId=10001&productId=16646&langId=-1 - Prospect APS901

Regards
 

·
Registered
Joined
·
9 Posts
The only way your going to get that to work is if you replace APS901 with the APS796 this will give you 2 remotes with lock,unlock,remote start and option button this is the better unit it may cost you a little more but in the long run you'll be happier with. I've installed your unit before and most the time I have to pull it out and install the APS796. If the APS796 is to much for you can always try the APS686 this remote start w/ keyless entry a little less costly and is not an alarm. I forgot to tell you why your factory remotes won't work. The reason is when the car is started the body control module tells they keyless to stop working. This is why you have to use aftermarket remotes and tie into the door locks wires from the switch. I hope this helps you out . P.S. if you need the wiring diagram let me know.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Hi pureimage,

Thank you for your answer.
But APS901 has the door unlock option but needs to be enabled.

"Optional Door Unlock Feature With Vehicles Equipped Power Doors
(Only operational while running under control of the remote start unit.)
" - that's all I need.

I'll take back the car to the installer to activate this option.

I noticed that I have a new problem now.

To remote start the car I need to press twice in a 2 seconds interval on the start button. Sometimes, randomly after pressing the twice to start the engine the horn goes on, but the car still starts. It acts as when the security system notices that something is wrong and goes on, but I wonder why the engine starts. To stop the horn I have to unlock the driver door, since the engine starts I can't use the remote, the only way to open the door is to open the door with the key.

I'll have to have this checked too.

Regards
 

·
Registered
Joined
·
9 Posts
Their is a factory alarm disarm wire in the drivers kick panel, maybe the installer did'nt hook it up. You can go to bulldogsecurity.com to look at free wiring diagram of your car. Just go to (vehicle wiring) ,(honda) and then (civic). They won't have the 2007 but the 2006 has the same wiring.You can use this to show the installer. The Audiovox should have a wire to shut the factory alarm off, most of them do. Hope this helps you.
 
1 - 6 of 6 Posts
Top