8th Generation Honda Civic Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Hey guys,

Recently got my IMA / CEL on at the same time. Car still runs great and gets 48-53 mpg. Just annoying to see the light go on and off. I added a performance module on ebay that attatches to the IAT sensor. Seems to help the car on mileage and acceleration but after a few thousand miles the lights came on. Not sure if this from the module or not. Car has 108,000 Miles. Looking to get the batterys looked at / reconditioned and wondering your opinion on who you recomend. Thanks

Ryan
 

·
Registered
Joined
·
6,717 Posts
DO NOT put that crap on and if is already on there take that **** off... I have an 08 Hybrid too, you should look into upgrading to the 2012 Lithium Battery, I hear its possible... Get the code read..
 

·
Registered
Joined
·
4,243 Posts
Yes, take the stupid IAT sensor crap off.

Any modern car isn't going to be effected by that junk anyways because of o2 sensor readout, it's immediately corrected for, it would work slightly on an open loop motorcycle with an IAT sensor though.
 

·
Registered
Joined
·
717 Posts
hey guys,

recently got my ima / cel on at the same time. Car still runs great and gets 48-53 mpg. Just annoying to see the light go on and off. I added a performance module on ebay that attatches to the iat sensor. Seems to help the car on mileage and acceleration but after a few thousand miles the lights came on. Not sure if this from the module or not. Car has 108,000 miles. Looking to get the batterys looked at / reconditioned and wondering your opinion on who you recomend. Thanks

ryan
fail
 
1 - 6 of 6 Posts
Top