8th Generation Honda Civic Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter #1
so i have my sub/amp install done to my 08 lx coupe. everything works perfectly, i just have a problem with my amp not turning off. i ran my amp remote on wire to the light blue wire (the wire diagram thingy says thats the car's remote on wire) but even when i turn my car completely off, the amp still stays on. should i just re-tap my amp remote on wire to the gray wire (power antenna)? if not, which wire would be the best to tap my remote on wire to? thanks
 

·
Registered
Joined
·
4,243 Posts
Is this hooked up to the factory radio?

If you have a multimeter or know a friend that knows how to use one go to your amp and verify your wiring. I'm thinking that the wire you tapped into is constantly live. Use a volt meter to find one that's only live when the key is in position 1 and 2.

Sorry, I don't know what wires these are on the factory radio.

If it's aftermarket wire it up to the red wire on the back of the radio. You can also use the power antenna wire but it might shut the amp off when you switch from FM to a CD.

Good luck.
 

·
Registered
Joined
·
124 Posts
Discussion Starter #3
yeah im using the stock hu (non premium), im going to try hooking it up to the power antenna wire cause i heard that one stays on as long as the head unit lights up. i do have one of those power source indicator things where the light bulb glows whenever it finds a power source but the bulb burned out and im sorta too lazy to go buy one.. sorry for the laziness.
but anyway, if the gray wire doesnt work ill go ahead and buy a new bulb and do what you said. thanks for the tip :thumb:
 

·
Registered
Joined
·
3,847 Posts
yeah im using the stock hu (non premium), im going to try hooking it up to the power antenna wire cause i heard that one stays on as long as the head unit lights up.
I'm pretty sure it'll shut off when your turn the radio off. On top of that...our car has a power antenna wire? We don't have power antennas, so why would it? Weird...


IMO, check your ground and power wire on the amp. MAKE SURE there aren't ANY frayed wires touching anywhere but the amp's terminals. If there are that could be your problem. I've had that happen to me a couple times.
 

·
Registered
Joined
·
124 Posts
Discussion Starter #5
I'm pretty sure it'll shut off when your turn the radio off. On top of that...our car has a power antenna wire? We don't have power antennas, so why would it? Weird...


IMO, check your ground and power wire on the amp. MAKE SURE there aren't ANY frayed wires touching anywhere but the amp's terminals. If there are that could be your problem. I've had that happen to me a couple times.
i found this thread on the forum somewhere:
2006 Honda Civic Audio Wiring Diagram

:Radio Harness
+12V DC Constant White
Switchedd Accessory Violet
Ground Black
Power Antenna Gray
Remote Turn On Light Blue
Illumintation Red/Black or Gray
Left Front + Light Green
Left Front - Pink
Right Front + Gray
Right Front - Brown
Left Rear + Yellow
Left Rear - Brown
Right Rear + Blue
Right Rear - Orange

:Amplifier Outputs
Remote Turn On Light Blue
Left Front Mid + Light Green
Left Front Mid - Pink
Right Front Mid + Gray
Right Front Mid - Brown
Left Rear Mid + Yellow
Left Rear Mid - Brown
Right Rear Mid + Blue
Right Rear Mid - Orange
Subwoofer 1 + Green
Subwoofer 1 - Red

:At Speakers
Left Front Tweeter + Red
Left Front Tweeter - Green
Right Front Tweeter + Pink
Right Front Tweeter - Blue

i know it says 2006 but im positive the wire colors are still the same in my car so that shouldnt be an issue.

as for my amp not turning off, i have it screwed to the back of my subs and i popped my rear seats down after i turned off the car w/key out of ignition, doors closed, all lights off but the amp power light stays on. i used to have this same system in my older car and it used to turn off when i had the key in position 1 so i know its not just the amp.

i mean we obviously have some type of hidden antenna because it picks up radio stations with strong signal. ill check for frayed wires though, thanks :thumb:
 

·
Registered
Joined
·
3,847 Posts
i mean we obviously have some type of hidden antenna because it picks up radio stations with strong signal. ill check for frayed wires though, thanks :thumb:
I dunno. The only wires I connected when I hooked up my headunit was constant power, switched power, and ground.

My radio stations come in fine. :confused:

Oh well.
 

·
Registered
Joined
·
124 Posts
Discussion Starter #7
well so my dad and i went back to the car and and we ran the remote wire all the way into the side floor panel (with the trunk/fuel cap release) popped it open and found the gray wire. soldered it together and no luck.

so, we scratched that and read online that some people were just sticking it into their radio fuse (#35 under the dash). my dad told me this would work but wouldnt be the safest method. but we were tired of all this trial and error so we ran the wire through the side panel and put it in with fuse 35. we made sure there wasnt any loose wiring sticking out of the fuse and it got the job done. the amp turns on and off with the deck.

please let me know if this is extremely unsafe to the point where i no matter what should take it out and find somewhere else to put it! because we taped down the wiring and all with a little slack so nothing should ever accidentally tug the wire or anything. thanks :thumb:
 

·
Registered
Joined
·
124 Posts
Discussion Starter #9
would that be only found if i open up the dash and pull out the deck? or would that be one of the wires i could find under the side panel? cause i didnt want to open up the dash..
 

·
Registered
Joined
·
124 Posts
Discussion Starter #12
ohh. hmm. well the next time we decide to gut the interior for another project ill see if we can find the purple wire and go through that. id like to think of the fuse tap as a temporary fix.
 

·
Registered
Joined
·
42 Posts
If you want to tap into the fuse, here is a little handy thing that you can use. You don't lose the existing fuse as this is a "add-a-circuit"

http://www.partsexpress.com/pe/showdetl.cfm?Partnumber=071-585

NOTE: only use this for remote turn on (not power) - the current limit is 10A tops.

As for debugging your remote turn on, try the following experiment:

1) Remove the turn on wire, just power and ground, does your amp stayed on? When you say stayed on, how long did you wait? Because some amp will tend to take a little time to discharge (~2-3s) before they shut off.

2) I assume your remote turn on wire is working properly, then your amp might have a faulty remote input, so if you have some old stereo equipment (amp, equalizer, etc), I would test out the circuit on them and see if they turn off properly. If they work, then there is something wrong with your amp.
 

·
Registered
Joined
·
124 Posts
Discussion Starter #14
wow that little fuse thing is pretty cool.
as for if when i said it stayed on, id sit for at least a good 10 seconds to see that it stayed on. now that i stuck the remote wire in with the fuse, when i turn off the car, the amp will shut off like 2 seconds after. and it turns on about 2 seconds after the car turns on.
would i be able to find that kind of wire at like a home depot or anything? i dont feel like paying 11 bucks + shipping for something that simple :-T
 

·
Registered
Joined
·
124 Posts
Discussion Starter #16
wow good find. that seems a lot safer than just just curling the wire into the fuse terminal haha. thanks guys +1 for you!
 

·
Registered
Joined
·
124 Posts
Discussion Starter #17
hey guys i finally went to autozone today, the addacircuit worked perfect! but for your info you gotta have both fuse slots plugged in, the first for the original circuit, the second for the new one youre adding! good find zapachi! :1:
 

·
Registered
Joined
·
124 Posts
Discussion Starter #18
took a picture of the add-a-circuit ftw. i ended up using a 5a fuse for the remote wire run for now till i go and back to the store and pick up a 7.5a that fits. hopefully this wont blow anytime soon, or my subbies lose power!

 
1 - 18 of 18 Posts
Top