8th Generation Honda Civic Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3,525 Posts
Discussion Starter · #1 ·
So I just had to remove my header and exhaust a couple days ago cause the exhaust broke a hanger and I haven't had time to get it fixed. I went to flash a stage 1 map and when I try to access any of the menus it wont open them.

I cannot datalog, flash maps, or even uninstall the AP unit.

Lets use the uninstall for example:

So I go to click the uninstall option in the AP unit, it asks if I am sure and I click "okay".

At this point, it waits for a second and then goes the "identifying vehicle" screen with the two cogs turning, after that it goes back to the uninstall screen. It just loops back to the main menu screen for anything I do, I can't datalog or flash maps either. I ran AP updater and flashed the latest firmware onto the AP and it hasn't helped.

Anyone ever seen this and know how to fix it?? Cobb?

I'm leaving for a 10 week internship on saturday and I don't feel comfortable running a stage 2 map on a stock exhaust for a 600 mile trip if I can't help it. Any help asap would be much appreciated!

Thanks!
 

·
Registered
Joined
·
300 Posts
So I just had to remove my header and exhaust a couple days ago cause the exhaust broke a hanger and I haven't had time to get it fixed. I went to flash a stage 1 map and when I try to access any of the menus it wont open them.

I cannot datalog, flash maps, or even uninstall the AP unit.

Lets use the uninstall for example:

So I go to click the uninstall option in the AP unit, it asks if I am sure and I click "okay".

At this point, it waits for a second and then goes the "identifying vehicle" screen with the two cogs turning, after that it goes back to the uninstall screen. It just loops back to the main menu screen for anything I do, I can't datalog or flash maps either. I ran AP updater and flashed the latest firmware onto the AP and it hasn't helped.

Anyone ever seen this and know how to fix it?? Cobb?

I'm leaving for a 10 week internship on saturday and I don't feel comfortable running a stage 2 map on a stock exhaust for a 600 mile trip if I can't help it. Any help asap would be much appreciated!

Thanks!
SiConvert887,

Please call our tech support guys at 801-713-0035. Chris, Dan or Shayne will help you out. Time is short before your trip, so let's see what solution we can come up with ASAP.

Gary
 

·
Registered
Joined
·
3,525 Posts
Discussion Starter · #5 ·
Thanks for the response! I did end up calling and talking to chris. He diagnosed the problem rather quickly.. too bad I gotta send it in for repairs. Looks like i'll be driving 600 miles with a stock header and exhaust on a stage 2 map... i'll just try to stay out of VTEC.
 

·
Registered
Joined
·
3,525 Posts
Discussion Starter · #7 ·
is u have FP why r u not using it..

its better by miles..
Two civics, two units. I don't have the flashpro in yet but the flashpro will eventually go on the more modified civic. Currently though, I have the cobb on my car and I don't have any plans to trade it for a flashpro as the other civic will work just fine with Cobb's system.
 
1 - 7 of 7 Posts
Top