8th Generation Honda Civic Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
690 Posts
Discussion Starter #1
well, havent had any problems shifting into 2nd, nor 3rd...MAYBE into 3rd every so often, but not enough to bother me...now, the only time i hear something iffy is when the car is cold..after it sits over night, or even for a half hour, ill shift into 2nd gear, and at about 2800rpm, i will hear a "grind" sound...i dont shift, i dont press the clutch pedal, this happens as im driving...however, if ill shift into 3rd before i hit 2800rpm in 2nd hear, the grind will happen around the same in 3rd as well...BUT this only happens once, right after i start up the car...after it happens once, i get nothing!...what can this be?!
 

·
Registered
Joined
·
76 Posts
mine will only do it the first 2 shifts into 3rd then it seems when the fluid is warm and a different thickness it wont do it.
 

·
Registered
Joined
·
10,259 Posts
I think what he's saying is that he gets a grind after shifting... once he's already in gear.

Let's say he shifts from 1st --> 2nd and it lands at 1000rpm, he lets of the clutch and the rpm's climb... once they hit 2800, he hears a grind.

Is this correct or am I just misreading?
 

·
Registered
Joined
·
690 Posts
Discussion Starter #5
youre right...ill already be in gear, driving, only on the gas as the RPMs climb..once they hit 2800rpm est. in 2nd gear..."grinnddd"...i mean it only lasts about a second, if that..but wtf?!
 

·
Registered
Joined
·
690 Posts
Discussion Starter #7
well it doesnt sound exactly like a gear grind, but thats what i can closely compare it to, its not really a clicking...nothing comes to mind to compare the sound to at the moment..but as far as loudness, its not THAT loud..if i have the radio on, i can barely hear it, but when its off, its veryyy clear.
 

·
Registered
Joined
·
1 Posts
I have an 01 ex coupe with manual transmission (just bought an 08 sedan at) that does a similar sound. A rattle sound right? In the 7th gen usually 01 and 02 models there was an input shaft bearing in the manual transmission models that doesn't hold up well. I have heard of some people hearing the rattling around 60k miles on those models but mine didn't start til around 100k (at 130k now). The sound only got worse. I have been told it is because that bearing breaks apart and it is in the center of the transmission meaning its almost worth it to replace or rebuild the transmission. The sound on my 01 got worse but it still operates fine. I will be replacing the transmission with a rebuilt 05 transmission soon but I have my 08 now so I am not too worried. It was always around 2800 rpms. If you put your car in neutral and let out your clutch does it sound a lot different? I hope this isn't the same problem since I just bought an 8th gen (but I got at this time if that makes a difference, i'm no tranmission wiz).
 

·
Registered
Joined
·
227 Posts
i may know what ur talking about SIcivic07. ive had the same sound coming from my fa5 si. i noticed the sound at the same rpms but only when im at about half throttle or more. and when i took it in the first time, they said it was spark knocking cuz my dumbass put in 85 octane. i switched to 91 and have put in 91 for months now and it still noticeable sometimes. i took it in again and they told me "your car's running great!!" aka we're not gonna help you. but i would suggest taking it into the dealer and have one of the service techs go on a ride with you so you can show them exactly whats goin on.
 

·
Registered
Joined
·
1,111 Posts
watch the speedo, if it happens at exactly 18mph going to 19mph then i think it's the abs doing a self check. happens every time you start the car. i have the same sound, and thats what people on here told me it was. sounds like you ran over a loose man hole cover.
 

·
Registered
Joined
·
690 Posts
Discussion Starter #13
sorry for my delay!....but yep, happens 18mph going onto 19mph..no matter what gear...well whatever it is, its annoying! you sure its just the 'abs doing a self check'? is there a post about that?
 

·
Registered
Joined
·
5,616 Posts
sorry for my delay!....but yep, happens 18mph going onto 19mph..no matter what gear...well whatever it is, its annoying! you sure its just the 'abs doing a self check'? is there a post about that?
I would take it in ASAP! That doesn't sound good, and isn't typical grind probelms myself and many others have had.
 

·
Registered
Joined
·
189 Posts
Hey, i have a 2009 FA5 and I have this exact same problem... It's not really a grind but more of a buzzing/rattle/vibration. It's very annoying and the car only has 6000KMs! Did you guys find a resolution?
 

·
Registered
Joined
·
189 Posts
Hopefully I can shed some light on the resolution of the problem. You guys are right in saying that the ABS module turns on at 17/18mph. With that said, it was an ABS line touching something which caused the rattling everytime the ABS turned on.
 
1 - 19 of 19 Posts
Top