8th Generation Honda Civic Forum banner
  • Hello Everyone! Let us know what you would spend a $50 Amazon gift card on, HERE For a chance to win a $50 Amazon Gift Card!
1 - 5 of 5 Posts

·
Registered
Joined
·
834 Posts
Discussion Starter · #1 ·
Ok so here is the deal. Two things:

1) There is this big/huge rattle (well actually two i dont know if they are related or not) in the back/right of the car. One little rattle was noticible way back since i got the car. Its like a little buzz/something loose sound. Not too annoying but its there. Anyway, so i got my new sound system installed (amp and 10" woofer). Now there is a huge rattle coming from the back. I believe it to be the tail. Eveytime i go over a bumpy/rough road it sounds like is going to fall apart. Now i don't know if this is due to the woofer in the back or something else.

So i'm taking it in to get checked, but i have a feeling they might blame it on that and hold me resposible.

2) So i got this alarm installed by honda that i also purchased from them along with the si. I took it in on friday to have it checked because it was acting funny. They said there was a loose fuse and fixed it. But now, after installing my sound system, it works randomly. There is light indicator that lets me know the status of the alarm (wheter its on/off) here and there it just turn off. So i tap the side panel by the fuse box and bam it goes back on.

I don't know they might blame this one on me too cuz i got the woofer installed so yeah. Does anyone know if this might be a problem. I'm removing the woofer before taking it but not the amp. Also honda has noted that i've had problems with these two things before.

Thanks!
 

·
Registered
Joined
·
4,372 Posts
The amp shouldnt affect the alarm at all. If your tapping on the fuse box and it fixes the alarm, there just a lose / crossed wire or a bad relay there if the alarm has one. The sub has probably created those rattles though. A big spot for rattles is the rear deck lid and the rear window - if they can fix it, get some weatherstripping and wedge it way down between the lid and the window.
 

·
Registered
Joined
·
834 Posts
Discussion Starter · #3 ·
The amp shouldnt affect the alarm at all. If your tapping on the fuse box and it fixes the alarm, there just a lose / crossed wire or a bad relay there if the alarm has one. The sub has probably created those rattles though. A big spot for rattles is the rear deck lid and the rear window - if they can fix it, get some weatherstripping and wedge it way down between the lid and the window.
Yeah i'm afraid that they might pin it down on me for the rattle which might be half my fault. But the good thing on my side is, that i had taken it friday for that rear rattle which they actknowledge but didn't get around to fixing it cuz i didn't want to leave the car. So the problem shows as pending. Would that help me out in any way?
 

·
Registered
Joined
·
1,550 Posts
I have had the same damn problem and my car is stock, it is not so bad, but it is rattle back right where you say, on the passenger side, rattle, rattle, rattle, with my premium sound system on it is not so bad, I brought it to Honda and they worked on it, fixed it? It still rattles now and then , but is better, overall I love my car, but this was one of the biggest problems the rattling and noise from the back passenger side near the trunk...
So, I am telling you it is in my stock si so it is not from your stereo system install...
 

·
Registered
Joined
·
834 Posts
Discussion Starter · #5 ·
I have had the same damn problem and my car is stock, it is not so bad, but it is rattle back right where you say, on the passenger side, rattle, rattle, rattle, with my premium sound system on it is not so bad, I brought it to Honda and they worked on it, fixed it? It still rattles now and then , but is better, overall I love my car, but this was one of the biggest problems the rattling and noise from the back passenger side near the trunk...
So, I am telling you it is in my stock si so it is not from your stereo system install...
Yea i know its from that stock stereo but the my dilema is that they might blame it on my aftermarket woofer which is loud. Very freaking loud. Do even i remove the woofer when i take it they'll know and try to blame it on that. But the good thing is that they knew about that specific rattle and acknowledge it before i even got my woofer. So the paper work shows pending and i just have to take it in.

Anyway, what did they really fix? Do you happen to know?

Thanks guys
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top