8th Generation Honda Civic Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
2,995 Posts
Discussion Starter #1 (Edited)
Finally went to the track. Was expecting better times. First couple of runs tires were stock then had to ask around for a tire pressure gauge. Dropped em down to 26 PSI. The guy i borrowed it from had a RSX-s running 14.8's, i think he had a muffler. After that i started launching higher, 4k 5k, then the rev limiter. Got closer to 14's then finally broke it on the last run of the night. :dancing:




Edit: Media removed
 

·
Registered
Joined
·
33 Posts
Do you log each run?

It seems launching at higher rpms really did not help you 60' wise. How you launched your last run is what I would be looking for?

Do you slip the clutch?
 

·
Registered
Joined
·
2,995 Posts
Discussion Starter #5
No i just dropped it on the last one. I was desperate lol i wanted 14's dammit (even tho it didnt' help my 60 foots lol). The first couple of runs i wasn't paying attention on my shifts. Then i started to really slam it as fast as i could.

I really need to learn how to launch again. I used to race all the time back in the day :(. I think if i could bring the 60' down to 2.3 i would be hittin 14.7-8s maybe.
 

·
Registered
Joined
·
1,410 Posts
I was there last night too. Was too hot and i kept running 15.0-15.1s on times i didn't miss second, Launching from 2500 RPM cuz of Bad Hooking at higher rpm. I did manage to run 14.997 I left about 7:30 PM Cuz i had to get home before dark for other obligations.

Ran on 18 PSi in the front, 32 in the back.
 

·
Registered
Joined
·
811 Posts
Wow, that audio about gave me a seizure!!! :SHOCKED:
I saw the warning, but damn! :biggrin:

Those were pretty good runs. Practice Practice Practice. Looks like you are well on your way to having consistent 14's. That 15.04 run vid gives us a good example of how a vette will walk all over our cars! :vtec:
 

·
Banned
Joined
·
49,418 Posts
Nice!!! I like the tire pressure info as I'll be heading to the track very soon and can use that. What mods do you have?
 

·
Registered
Joined
·
2,995 Posts
Discussion Starter #13
Yea the ETD works great. Even launching at 5k RPM i got little wheel hop. Its like a little damper or shock on the engine that limits how fast the enigne can move back and forth in the engine bay (wheel hop)

My mods are flowmaster muffler and ingalls ETD.

And that Z06 vette musta been a hardcore street racer :vtec: . He wouldn't even tell me what he was running. I asked em what he's running and he asks me where i'm from LOL. I say schaumburg and he says 12.9 :pat: . A Z06 w/ slicks could run a 12.9 launching in 3rd gear.

Yea thats funny slow_si. You left at 730 i got there at like 830. :iorun:
 

·
Registered
Joined
·
1,465 Posts
I don't understand how some of you launch off of the limiter. I can see if you had drag radials but other then that, that is way to much spin out the hole. the ideal launching point for si's on street performance tires is 3500-3800 rpms, otherwise wheel hop and spin will own.
 

·
Registered
Joined
·
5,616 Posts
nice. Your 60' is killing you though.....you need to to try to feather or ride the clutch more you don't have DR's or slicks you can't just dump it. glad you got into the 14s though.:thumb:
 

·
Registered
Joined
·
532 Posts
I think you have your 15.04 run video mixed up. I first started to question it because according to your slip that vette ran a 14.xx. lol

Then I realized that in the vid you are in the right lane and your 15.04 slip says you are in the left. Oops.

Great runs none-the-less!!
 
1 - 20 of 20 Posts
Top