8th Generation Honda Civic Forum banner

1 - 20 of 28 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1 (Edited)
My 2006 civic sedan with 122k has been having trouble with morning starts.

it always used to start the 1st or 2nd crank but not has to crank 6-7 times before it starts.

Every start after is that is easy with the engine cranking only 1-2 times before starting

Today when starting i smelt a fuel or rich exaust smell when it started this morning

**No Trouble codes** at all and this issue started after my car battery died because of headlights kept on too long

Not really running too bad either for a 122k '06 just looking for some input as to why it might be starting harder the first time as i still consider this a baby in civic years

Since it all started after the car died i was thinking it may just be the starter dying out because it was replaced with non-oem

What do you guys think...thanks alot!!


-----A little background info-----
-The weather is warm around 70 degrees F

-spark plugs changed 40k ago at 82k (ngk)

-battery is 2 weeks old (changed it because i thought it was causing the problem)

-starter was changed 30k ago at 90kish

-Alternator was changed about 35k ago at about 85k
 

·
Banned
Joined
·
60 Posts
Mines doing the same shet!!! I will let you know what I do for the fix I changed injectors, but I used ngk v power 8 plugs 4554 I'm thinking coil packs
 

·
Registered
Joined
·
33 Posts
Discussion Starter #3
Mines doing the same shet!!! I will let you know what I do for the fix I changed injectors, but I used ngk v power 8 plugs 4554 I'm thinking coil packs
Yea def let me know man i was actually thinking leaky injectors or fuel filter...i didnt even think to check coil packs..will check asapp prob pull plugs too and take a look

the only reason why im really stumped is that my civic is 100% stock and this started after i let the battery drain-->rough morning starts and after it sits for over 5hrs-->after changin battery same condition
 

·
Banned
Joined
·
60 Posts
Good to know about the battery that was my next guess. BTW I got my spark plugs off of eBay I'm thinking that might be the reason. Where you buy your spark plugs from?

Also thinking fuel pressure regulator. I noticed my fuel pressure rose to 55-57 psi from 52psi
 

·
Registered
Joined
·
33 Posts
Discussion Starter #5
Good to know about the battery that was my next guess. BTW I got my spark plugs off of eBay I'm thinking that might be the reason. Where you buy your spark plugs from?

Also thinking fuel pressure regulator. I noticed my fuel pressure rose to 55-57 psi from 52psi
I picked up some Ngk IZFR6k11s from amazon in 2013 for like 9.50 each haha best price i could find

I need to pickup the tool to test fuel pressure...
 

·
Banned
Joined
·
60 Posts
I don't think it's pressure I have a gauge on my line right by the rail, it smells like fuel gotta be ignition part. If I have time I'll do the coils soon
 

·
Registered
Joined
·
33 Posts
Discussion Starter #7
I don't think it's pressure I have a gauge on my line right by the rail, it smells like fuel gotta be ignition part. If I have time I'll do the coils soon
hey topnotch did the coils do the trick? I checked my plugs and they look fine

do you think a dirty throttle body could cause an intial slow start and once the car is warmed up it starts normally?

I had a code thrown by the throttle body in nov about 8k miles ago so removed intake and sprayed cleaner and cleared code..didn't come back either..do you think it could be sticking?

this morning I cycled my key a few times to prime the fuel pump and hit the gas peddle very slightly to move the throttle body but still had a slower than normal start cr-cr-cr-cr-cr-cr-start instead of cr-cr start

still stumped
 

·
Banned
Joined
·
60 Posts
Changed my coils nothing, still hard to start. also noticed my cv shaft is done on driverside, grease was everywhere I've seen a car not start good if cv shaft is not installed properly. Ordered a new one
 

·
Registered
Joined
·
33 Posts
Discussion Starter #10
Yeah man fuel pump makes sense to me too prib just going to change it just in case and because mine is still original
 

·
Banned
Joined
·
60 Posts
Blew out iacv sensors starts a little better now. Try it still thinking plugs I noticed it started 2-5 days after I bought Internet spark plugs. Going to oh oh oriellys soon get new ones

4554 or 2668 ngk
 

·
Registered
Joined
·
33 Posts
Discussion Starter #15
I THINK I FIXED IT! !!!!!! FP RELAY! !!


image
Thanks man just found the relay and replaced it...def helpled some takes less time on my first start than before i replaced, so thats awesome..but it still takes a little bit longer than it should so im thinkin i may have to swing by honda for a new fuel pump too when i have a chance, next weekend.
 

·
Registered
Joined
·
1,832 Posts
Thanks man just found the relay and replaced it...def helpled some takes less time on my first start than before i replaced, so thats awesome..but it still takes a little bit longer than it should so im thinkin i may have to swing by honda for a new fuel pump too when i have a chance, next weekend.
Before you get a new fuel pump, do yourself a favor and check the a/c compressor relay. If it's the Omron relay it can get stuck closed. If it gets stuck closed when the vehicle is turned off and the a/c is still engaged, it can create enough parasitic loss in the battery for a slow or no start condition.
 

·
Banned
Joined
·
60 Posts
That's a good suggestion since my ac fans keeps going on every 10-15 seconds when the ac is on and since I lowered the temp control due to turbo setup
 
1 - 20 of 28 Posts
Top