8th Generation Honda Civic Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1,735 Posts
Discussion Starter · #1 ·
So I go to install my new pioneer deck in my lx. I got the 06+ harness at Best Buy and spliced it to the pioneer harness. Pop the deck out and it's totally different. There a 2 plugs on the back of the deck and neither match the 06 civic harness. Yes, I bought the oem antenna harness already so that's not the other plug on the back of the deck. WHAT THE HELL!!!
 

·
Registered
Joined
·
1,917 Posts
Sound like you bought the wrong harness for your LX. There are multiple levels of audio offered in the civics. Make sure the harness you bought is the correct one for your LX. Depending on trim level, the sedans and coupe are different as well.


Hans
 

·
Registered
Joined
·
1,735 Posts
Discussion Starter · #4 · (Edited)
Are Scosche HA10B and Metra 70-1722 correct?

No body knows what I'm supposed to do with the 2 plugs? Seriously!!!!!!!!!!!!!!!!!!!
 

·
Registered
Joined
·
1,917 Posts
Wait... are you talking about having extra plugs that don't connect to anything, or not having a plug that fits with your harness at all? Because there will be extra plugs in the factory harness that don't connect to the aftermarket radio - thats normal. Just leave them unhooked behind the dash.

Now if none of the plugs connect to your adapter harness, then you got the wrong harness.


Hans
 

·
Registered
Joined
·
1,735 Posts
Discussion Starter · #6 ·
So im assuming its the little plug that doesn't get plugged back in. I plan on taking the radio into best buy and making sure i get the correct one.
 

·
Registered
Joined
·
1,735 Posts
Discussion Starter · #7 ·
and the other thing I'm not seeing is the yellow wire off the oem antenna wire. Going off the ex aftermarket radio install thread, it shows that plugs into the back of the oem harness but the oem harness doesn't have a spot for it.
 

·
Registered
Joined
·
1,005 Posts
wow.. know its kinda old but maybe someone will benefit from this.
there is 1 connect that connects to the speakers and all the necessary radio stuff. the other plug connects the steering wheel controls and the AUX jack to the radio. as these wont work with aftermarket unit anyway they just dont make a harness to fit them. with some research though you should be able to find a way to wire in the AUX as far as steering controls go you will new a module to take care of that.
 
1 - 8 of 8 Posts
Top