8th Generation Honda Civic Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
I installed a generic (ebay) CAI on my '08 Civic DX 5speed sedan last night. It starts up & runs fine, just like before. However, I noticed that my idle is a bit lower than it was before installing the CAI, is this normal? If not, what's the deal? Also, when the car is completely warmed up, (like after driving around for a while) there is a slight, barely noticebale chirping/ chattering noise that seems to be comign from the front/ top of the engine. It sounds like a squeeky bicycle wheel spinning, this noise was not there before. I checked to make sure that it wasn't just the intake pipe rubbing up against something- it's not. What could it be? I'll try to post a video (with sound) of it later tonight. Any help would be greatly appreciated.
 

·
Registered
Joined
·
7,475 Posts
A lot of people seem to have the low idle with intakes. You could reset your ECU by unplugging your negative battery terminal and connecting it again in 10 mins. Then let the car idle for a minute to relearn the idle. Technically there's no idle reset, but some people say it works..

As for the ticking, I'm guessing that's your injectors, the sound just gets amplified when you have an intake on since you're allowing more sound through.

Is it like this? When the hood is open for the before and after part, does your car sound like the "after" part when it's idling? It's louder like that right?

notice how idle sounds @ :08 and then at :16 it's much more clicky?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
no, that's not really the sound. it's more of a chirping sound, think of a squeeky wheel, it's not really a ticking sound. kind of like the sound a squeeling alternator belt makes, but more constant, lower pitched, & more subdued. I'm trying to get a sound clip.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #4
i can't post the sound clip on here because the format it's in (quicktime-i captured it with my iphone) isn't allowed by the forum's attachment feature. I'm not great with computers either- so if anyone wants to hear it & help me diagnose it, PM me your email & i'll email you back with the clip.

thanks
 
1 - 4 of 4 Posts
Top