8th Generation Honda Civic Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Just a bit of background. I took advantage of some black friday deals and picked up the AccessPORT, K&N intake, Vibrant HFC and Apexi Noir exhaust.

When I put the intake on the car I immediately flashed to the K&N Stage II v1.03 map. With ruloSIs help I did a MAF cal. Even before the MAF cal I was having problems with the car stuttering during downhill stretches on the freeway (real light throttle driving). Since I never drove with the intake and stock calibration Rulo suggested that I try that. I copied my MAF cal over and loaded the v1.03 stock map. I'm still seeing the light throttle stuttering issue, but it does seem to be greatly diminished.

I did some data logging tonight and I would appreciate any feedback about this issue. Check out the STFT values when the throttle is at 16 & 17. When watching on the AccessPORT the STFT values seem to jump around quite a bit.

Thank you,
-Reinyn
 

Attachments

·
E-Tunez FTT!!!
Joined
·
1,939 Posts
Reynyn can you take a longer datalog and try to keep the throttle position steady (preferably in cruise). You STFT are all over place on that brief datalog (mainly because your car is running lean, that could be the issue for your sputtering.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #3
Hi Rulo,

Here is the full log (which has some non highway cruising). I just posted the problem areas in the first log. I also have all the MAF calibration logs from the K&N Stage II map. If those would help let me know. What parameters should I be logging?

Thank you,
-Reinyn
 

Attachments

·
E-Tunez FTT!!!
Joined
·
1,939 Posts
This is a tough one your car seems to be going lean and part throttle and the ECU starts to dump fuel (increase in STFT ~10-25%). I would inspect your intake and see if you have any vacuum leaks.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #5
I checked the intake out the other day and everything seemed tight on it. I will check again.

Could it be a exhaust leak or some sort? Or maybe something with the MAF sensor?

Is there a way to tune the behavior out with the AccessPORT?
 

·
E-Tunez FTT!!!
Joined
·
1,939 Posts
The only way to tune this is via MAF calibrating (as far as I know), one thing you can use on subsequent datalogs is to use VSS and MAP. So that we could see what speed and load this is happening, right now I have throttle position, maf (g/s) to go by. Having the other parameters will help us see what loads/speeds this is happening on.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #7
I'm still looking into this. I had my mechanic look at the car and he didn't think there was a MAF problem / vacuum leak. He is leaning towards something goofy with the throttle by wire and he wants me to datalog the actual pedal postion as well as the throttle. I trust his juedgment so that is something I will look into. I will datalog the vehicle speed as well.

I'm open to suggestions if anyone else has any ideas.
 

·
Registered
Joined
·
37 Posts
2009 k&n issue

I have the same problem. When going down hill with very light throttle the car jerks/ stutters. Car was 100% stock and didn't have the issue now with the k and not typhoon there is. It only happens with very light throttle most on a downward slope or hill. Suggestions ? 2009 si
 
1 - 8 of 8 Posts
Top