8th Generation Honda Civic Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter · #1 ·
hey guys just finished installing my new alpine dd in my 08 civic ex coupe and its works great i used the wiring harness from schorse and the dash kit and had to tap into the amp 12volt wire to cut the amp on so the speakers would work and they work but its really loud at low volume levels any suggestions to make it not so loud ??? and its premium audio
 

·
Registered
Joined
·
4,082 Posts
my first guess, high level outputs into a low-level input, basically what it means is that the signal youre sending to the amp is higher than what it wants so it thinks that the volume is set high when in fact it isnt. . . are you running the RCAs as signal or the speaker outputs on the primary harness, if the latter then this is your problem
 

·
Registered
Joined
·
1,918 Posts
Yep, sounds like you're sending too much voltage to the amp inputs from the pre-outs. Check the voltage coming out of the rca's, if it's more than 4V at full volume on the head, you'll definitely need to step down the voltage... many amps have a X1/X10 selector that would do this for you, if not, you can buy/build one quite inexpensively.

Hans
 

·
Registered
Joined
·
4,082 Posts
I doubt the stock amps have such a switch. . . so yeah, if youre to fix this youll need to wire in some resistors to lower the signal going to the amp, maybe a potentiometer to be able to play around with it, precisely how much resistance youll need is beyond me though
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top