8th Generation Honda Civic Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Premium Member
Joined
·
10,506 Posts
Discussion Starter #1
I recently installed Ghostsurf. I have it set to the highest security setting (blocks my IP, runs all traffic through a special server, and encrypts data). With the setting as such the pages here will only load partially (just the top of the pages).

Any ideas on why this is?
 

·
Premium Member
Joined
·
10,506 Posts
Discussion Starter #3
8thgenuser said:
It's probably blocking a bunch of stuff like javascript code and other stuff like Google Ads that don't originate from the page's site.
It's blocking everything below "User CP FAQ Members List". etc...
 

·
Acorns!
Joined
·
17,760 Posts
I'm not sure, but I'm guessing it isn't keeping cookies - to know you're logged in? If you reduce the security of the program does it ever load? I don't know much about it
 

·
Premium Member
Joined
·
10,506 Posts
Discussion Starter #5
webby said:
I'm not sure, but I'm guessing it isn't keeping cookies - to know you're logged in? If you reduce the security of the program does it ever load? I don't know much about it
Ya, I can load the entire page if I exclude 8thcivic from the security stuff. I would rather keep it though...oh well...no biggie. I use it for more...er..."unsavory" sites anyway
 

·
Banned
Joined
·
1,981 Posts
why would you want to encrypt data between you and 8thcivic.com? lol
Is this some kind of russian-american business? :p
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top