8th Generation Honda Civic Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi everyone. I am new on here. I recently bought a 2007 Honda civic SI. I have an intermittent buzzing noise when trying to start the car. I will try to start it and it will buzz then u try it again it starts. Sound is from steering wheel area or dash. I have cleaned the battery terminals but still have the same problem. Anyone have this problem or any suggestions?
Thanks
 

·
Registered
Joined
·
565 Posts
Is the car not starting on the first try but will start on the second try? If that's the case, it could be a weak battery or the starter going. Of course it could also be the fuel pump priming, which is a 2 second humming sound every time you turn the key.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Thanks for the reply. It is completely random. It may not do it for a week. Yesterday I drove it to the store came back it sat for about 5 minutes before I moved it and it buzzed when trying to start. Tried again started right up. The battery is 4 years old but when it cranks starts fine.
 

·
Registered
Joined
·
42 Posts
I used to get that noise from my prelude when I installed fog lights . Only happened when I had the switch on when I turned the car on
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Thanks I don't have fog lights. I just dint think its the battery. Wondering if it has anything to do with the ignition?
 

·
Registered
Joined
·
2 Posts
It could be something to do with your DRLs. Mine buzzed when I replaced Low & High beam lights and it buzzed when trying to turn on car. I pulled my DRL fuse and it stopped.


Hope this helps.
 

·
Registered
Joined
·
55 Posts
I get this as well on my 2007 FA5 Si. What I have been told by a Honda master tech and good friend of mine is that this "crrrr" noise you're hearing happens when the computer hasn't had enough time to register with the transponder in the key fob before cranking the car. Try flipping to accessory first, waiting 3-4 seconds, then cranking. I haven't had the issue resurface since I was told this and its been almost 5 months.
 
1 - 10 of 10 Posts
About this Discussion
9 Replies
6 Participants
KJSloan
8th Generation Honda Civic Forum
We’re a community for 8th Gen 2006 - 2011 Civic owners to discuss performance mods, body kits, Si models, turbo kits and accessories. Come Join the club!
Full Forum Listing
Top