8th Generation Honda Civic Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
2,897 Posts
Discussion Starter · #1 ·
lastnite i installed my cai.. didn't cut fender wheel.. and didn't put anything between intake and frame.. so now when i go like say 80.. my car vibrates like hell!! what can i do to get rid of this? cut fender wheel or what?! please help cuz its really annoying.. btw this install took really long!!!
 

·
Registered
Joined
·
1,984 Posts
cutting the fender liner i dont think is a good idea. its easier to get water on your airfilter if you drive in the rain or through a puddle

what you can also do, is go to an auto parts store and get some of that "door edge trim" and put it on the metal so you don't get a hole in your intake
 

·
Registered
Joined
·
2,897 Posts
Discussion Starter · #14 ·
let us know what fixes the vibration i get vibration also after 70 mph
yes i will when i find out!!

did you see if all your gears cleared when you put everything back together?
yes put when we first did it and put back the bumper!! i couldn't get into 1 3 and 5th.. because i forgot to make sure it cleared!! so we had to do it all over again lolz!!

I have the same problem, I have an aem sri and when I go over 70, it vibrates and it sounds like it comes through the dash area.
yes thats how mines sound too around the same speed!!
 

·
Registered
Joined
·
631 Posts
umm i dont know if yall are talking about the same thing. But i had some weird vibrations noises at high speeds too. I didnt put that plastic piece that runs over top where the radiator is back in properly. Make sure the lip of that piece is put into the right place or else wind gets under that and creates a low vibration/flapping noise. See if this is the problem.
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top