8th Generation Honda Civic Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
3,919 Posts
Discussion Starter #1
Ok guys I need your help I have searched and not found one thread with someone that has the same issue is me and its stressing me out!

Ok before I take my car to Honda I need a few opinions, The other day I was driving with my friend who also has an Si, mine is and 07 FA5 I started out from a light in 1st gear turned off the VSA and hammered it in 1st and went to power shift into second and It made a slight popping noise and started grinding but it was in the position as if it was in gear so I was like S**t.
I went into third and it went in fine tried going back into second same story. So I put it in 3rd went to forth which feels a lot further down than normal, weird so I went into 5th here is where the weird part comes in while in 5th which also feels a lot closer I push forward while in gear and the shifter moved further forward and buy doing that I can go into 2nd again but I cannot shift into it fast or the same thing happens again, so I’m like WTF seriously only parts I have are DCRH,TB spacer and Teins that’s it, any help would be extremely appreciated.
Thanks Skyler
 

·
Registered
Joined
·
3,919 Posts
Discussion Starter #3
Thats what i was thinking, i have a friend that stretched his and it was different. I wonder if a short throw shifter would band Aid the problem LOL.
 

·
Registered
Joined
·
3,919 Posts
Discussion Starter #5
So if indeed its the shifter cables i wonder how much they are?
 

·
Registered
Joined
·
4,688 Posts
Im going with,
bent shifter linkage inside the tranny or the linkage ontop of the tranny were the cables connect 2. not the cables. This can happen when you beat on it.
 

·
Registered
Joined
·
3,919 Posts
Discussion Starter #9
dobiejoe said:
here you go

006 54310-SNG-A03 WIRE, CHANGE 1 2007 CIVIC 106.02

but im willing to bet a left nut this is not the prob.
Then what do you think it is????? Do you think i should just take it in>??
 

·
Registered
Joined
·
28,322 Posts
dobiejoe said:
here you go

006 54310-SNG-A03 WIRE, CHANGE 1 2007 CIVIC 106.02

but im willing to bet a left nut this is not the prob.
Nice looking out.

I say you just take it in & insist on a tech taking your car for a testdrive.
 

·
Registered
Joined
·
3,919 Posts
Discussion Starter #11
Ok thats what i think ill do i'll just drive it hard before i get there and leave it messed up so when i get there it will do it. :eek:hnoes:
 

·
Registered
Joined
·
4,688 Posts
slostjoe said:
Then what do you think it is????? Do you think i should just take it in>??

Tell me what your mods are again before i say to bring it in or not.


Ok, this is a ongoing prob with honda MT, all the rsx's and ep3's did the same thing. I hate to say it and dont want to sound like a d!ck but it happens when you beat on it.

The cables stretch a little but not to the point of what you talking about.

most of the time (about 75%) its a bent shifter linkage. either the arms the cables connect 2 on top of the tranny. Or the three bigger arms/rods inside the tranny. The both have a tendency to BEND. this fcks everything up. The bad point is if they are bent then honda knows it from beating on it. On my last car the word from honda was if the arms were bent then it was not covered. If they were not it was covered.

The first thing i would do is look under the airbox at the first set of linkages and see if they look normal.


I also need you to discribe the gears that dont feel right, since there really are only 3 inside the tranny linkages that control certain gears. If your prob is starting to look like more then one fork inside the tranny then its got to be the one outside the tranny.

here is the main parts then tend to bend

inside tranny
001 24201-PNS-010 FORK, FIFTH-SIXTH SHIFT 1 2007 CIVIC 59.42
002 24210-PNS-010 FORK, GEARSHIFT (3-4) 1 2007 CIVIC 59.42
003 24220-PPP-010 FORK, GEARSHIFT (1-2) 1 2007 CIVIC 59.42

Outside tranny
009 24460-RPW-000 LEVER, SELECT 1 2007 CIVIC 21.65
013 24470-RPW-000 LEVER, SHIFT 1 2007 CIVIC 51.45


Hope this helps
 

·
Registered
Joined
·
3,919 Posts
Discussion Starter #13
Man thanks for all the help and BTW i have DCRH,TB Spacer and lowering springs.

When i try to shift fast to second then all the gears feel outta place ALL of them its like there tilted back further or something but once i put it in 1st 3rd or 5th and push forward hard its like the whole linkage move and then it feels normal again.
 

·
Registered
Joined
·
4,688 Posts
slostjoe said:
Man thanks for all the help and BTW i have DCRH,TB Spacer and lowering springs.

When i try to shift fast to second then all the gears feel outta place ALL of them its like there tilted back further or something but once i put it in 1st 3rd or 5th and push forward hard its like the whole linkage move and then it feels normal again.


Have you checked the shifter itself. remove the plastic molding around the shifter base and check it. Keep in mind most of that *** is plastic or something down there got loose. It sound like a loose shifter mount.
 

·
Registered
Joined
·
3,919 Posts
Discussion Starter #15
dobiejoe said:
Have you checked the shifter itself. remove the plastic molding around the shifter base and check it. Keep in mind most of that *** is plastic or something down there got loose. It sound like a loose shifter mount.
See i thats kinda what im thinking i did all that and i don't see anything but ill look again i ordered a Short Throw and Bushings should i put these on and see if it fixes the problem or is that a stupid idea
 

·
Registered
Joined
·
4,688 Posts
slostjoe said:
See i thats kinda what im thinking i did all that and i don't see anything but ill look again i ordered a Short Throw and Bushings should i put these on and see if it fixes the problem or is that a stupid idea

you can, but make sure you take them out if you need to bring the car to the dealer.
 

·
Registered
Joined
·
3,919 Posts
Discussion Starter #17
I'll try this and change my MTF fluid and let u know what happens.
 
1 - 17 of 17 Posts
Top