8th Generation Honda Civic Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello sorry I'm new to this forum and Hondas. My brothers Ac compressor won't engage so i was looking and found that the AC condensor and high side line was cut off by previous owner. So I replaced my brothers 2006 civic's AC condenser and replaced the high side line, Refilled it with freon and wow the AC compressor engaged and blowing cold air. My brother drove off about 10miles and calls me that its blowing hot again... He came back and it looks like there's freon still and found really no leaks anywhere. I discharged the lines and refill again, compressor tried to engaged for 1 second but never engaged... I'm lost right now. checked all fuses and relays all are good.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
ok i will check that when i get a chance. But i have the car running idle for like 10-15min and clutch was working and blowing cold until my brother drove off and comes the hot air.
 

·
Registered
Joined
·
22 Posts
Yeah but idling it different than actually driving it and the engine getting hotter.
I wonder how long that line was open to the atmosphere? Dirt ,moisture, and other contaminants could have gotten into the system and after you got it working again all that junk got sucked up against the orifice tube.
I've seen this happen with heavy class trucks. A tech pulls the motor out for replacement, doesn't plug the open AC lines, pressure washes the engine compartment and leaves it like that with all kinds of dirt blowing around in the shop a couple of weeks waiting for the new engine.
When everything thing is back together the AC runs good for a few hours and then craps out
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
yes the hi side line been out and never been covered in forever from previous owner? should i take the compressor out and try to flush it?
 
1 - 7 of 7 Posts
Top