8th Generation Honda Civic Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
123 Posts
Discussion Starter #1
So heres a lil background. I purchased Amsoil and replaced it with the factory one after i put around 100 miles on my SI. It worked great i felt a difference immediately. I can pretty much shift with my pinky and it will go into gear without any notchy-ness. Around 650 miles later i took the car to San Dimas to go to Raging Waters. I parked it in the lot and it was around 95 degrees. Drove it home around 7pm and it was fine no change at all. I parked it in the garage and the next day i took it to go to a park to ball. When i was shifting it in the driveway to put it in reverse it was kinda stiff. On the way to the park it was stiff going into any gears. Going out of neutral took required some force and I noticed the gearbox was noisier than usual. I parked and checked under the car to see if any fluid from the tranny was leaking but it was bone dry. The same thing happened driving back to the house.

Anyone have any advice? Im thinking of buying Pennzoil Synchromesh and replaced the Amsoil thats in there.
 

·
Registered
Joined
·
11,889 Posts
i have the factory MTF

i have 4500miles

1st to 2nd seems harder than b4.... and it takes a slightly little effort to go from 1st to 2nd....

kinda weird.

no sounds though
 

·
Registered
Joined
·
2,964 Posts
Even though it looks dry it would probably be a good idea to check the level to be safe. Many members on here have reported good luck with the Amsoil, hope you get it worked out.
 

·
Registered
Joined
·
123 Posts
Discussion Starter #7
bokeh said:
What's ur idle rpm when this happens??
its normal. It happens when i shift.... the gearbox is stiffer and it is noisy. I drove it again and it was fine yesterday smooth and quiet. I have no clue if i should be concerned but ill check the oil level again
 
1 - 9 of 9 Posts
Top