8th Generation Honda Civic Forum banner
381 - 395 of 395 Posts

· Registered
Joined
·
21 Posts

· Registered
Joined
·
6 Posts
ok i have a question. today i got into my car and it showed the tire pressure was low so i went and put air in the tires and made sure they where the same.. then when i get into my car the tire pressure is off but my tpms light is on...so does that mean i have a faulty tpms or is it because i had low pressure in a tire?
 

· Registered
Joined
·
570 Posts
couldnt find the right thread but i heard its out there. hopefully someone can point me in the right direction. i bought sone aftermarket wheels and the current valvestem is setup for 90 degrees meaning the tpms cannot be used in the standard way. 1 option ive seen is the make a clamp kit. ive also seen the iforged afapters but heard they dont fit our tpms. and lastly i hearf i cud tape it but id like some feedback on whether anyone has had success with taping the sensor in. thanks. i have tpms codes and quickset so im good on that front just need a mounting solution
 

· Banned
Joined
·
145 Posts
I have a question now I just got finished replacing two front tires and one tpms sensor. Now with this issue I changed both tires and one sensor that was siezed. I then had it replaced and a few miles down the road the tpms light was on.

I had that same shop use their tool to point it at the tire to read the sensor and it did not get a reading from any of the sensors what is it that they are doing wrong?

I'm looking to never have this happen again which tool do I need to make sure that this never happens again and what do I need to make that light go away because I know something has to be set or rest. BTW tire pressure is at 33 on all tire no leaks help!
 

· Registered
Joined
·
570 Posts
I have a question now I just got finished replacing two front tires and one tpms sensor. Now with this issue I changed both tires and one sensor that was siezed. I then had it replaced and a few miles down the road the tpms light was on.

I had that same shop use their tool to point it at the tire to read the sensor and it did not get a reading from any of the sensors what is it that they are doing wrong?

I'm looking to never have this happen again which tool do I need to make sure that this never happens again and what do I need to make that light go away because I know something has to be set or rest. BTW tire pressure is at 33 on all tire no leaks help!

you need 1. the codes to the tpms sensors. 2. the necessary hardware/software to flash the ecu with new sensor codes. idk if its the same for 8th gen civics but for my crz the ateq quickset works.

it may he possible the sensors are either asleep or the wrong model. cant help u further without more detailed info... pics of the sensors might help
 

· Registered
Joined
·
12 Posts
Just replaced my tires about a month ago. Last week i noticed one of my tires was low and it was at 20 psi (less than the threshold) but the indicator light never came on. TPMS fault light not on.

Also, This may/may not be connected. some time over the winter on extremely low temp days, the TPMS fault light would come on, and sometimes go off or just stay on throughout the duration of my drive.


Any thoughts? 2010 SI Sedan
 

· Registered
Joined
·
10 Posts
It's known with Hondas that the TPMS doesn't always activate when the tires are low immediately. They take a little bit but in the climate change they definitely will come on and go off as you drive and they warm up if you're in colder weather. Just have your local discount tire co. Scan them and see if you may have a low battery or something else but that's my thoughts. I work on them daily it's what I do.


Sent from AutoGuide.com Free App
 

· Registered
Joined
·
24 Posts
I'm planning on putting my existing TPMS sensors into the new wheels I bought. Would I need to place the existing front driver side TPMS into the new front driver side wheel and so forth for the rest of the wheels? Or can I just swap without any issues?
 

· Registered
Joined
·
465 Posts
My TPMS light on my 09 EX Sedan comes on sporadically ans whenever I get to the dealer it's off so they haven't been able to pull a code. Annoying as hell since I have to replace all 4 tires soon and I don't know which is the faulty one.
 

· Registered
Joined
·
1,147 Posts
My RSA's were done after 36k, and could not stand the steelies any longer... bought a set of OEM Honda 5 spokes (TPMS versions) from Majestic and invested in 4 Michelin Harmony tires. (3rd set of Harmony's bought since 07, Got 85k out of 1st set)

Could not find any info on TPMS rebuild kit, parts man said it did not exist.

The 2 parts I used in my TPMS rebuild are:
(4) 42758-SHJ-A51 Valve Core
(4) 42756-SHJ-A52 Grommet
The valve core looks like the same as ones used used for years, and the rubber grommet goes on the TPMS sensor and seals between sensor and wheel. THIS GROMMET IS VERY THIN, I SUGGEST THIS PART BE REPLACED WITH EVERY NEW TIRE INSTALLATION.

The other parts are:
42754-SHJ-A71 TPMS Valve Nut
42755-SHJ-A51 TPMS Valve Washer
42757-SHJ-A52 Valve Cap
The TPMS valve nut is the metal threaded nut that holds the TPMS sensor in the wheel. The TPMS valve washer goes between the threaded nut and the wheel. The cap is gray and smaller than standard caps. (did not use any of these last 3 parts in rebuild)

hth anyone looking for TPMS rebuild info.
2020 and I have to tell you, this works for Si and non SI models, if you're curious.
 
381 - 395 of 395 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top