8th Generation Honda Civic Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
221 Posts
Discussion Starter #1
I have a 2008 FA5 Last night when i was at a red light i noticed when i took off in 1st 2nd and 3rd at around 1,500-2,400RPMS theres a slight pinging noise not as loud as a knock. It doesnt do it in 4th 5th or 6th. And it doesnt do it when i REV the car when sitting in neurtal. Not sure if its my Tranny or a A-arm or Differentials? If anyone has any idea or input let me know.
18,000Miles
Thanks
 

·
Registered
Joined
·
269 Posts
My car does this also, just as you have described, but I only have about 5700 miles on it. On my particular vehicle it's most noticeable in 2nd gear right under 2k RPM... it's a clattery knocking sort of sound. High speed data logging via HDS shows no engine knock, though.

I did recently have my first oil change. They used Mobil 1 synthetic and my Purolator PureOne filter - now I am wondering if the PureOne is too flow restrictive for this car or if there's something else going on.

Anyone else?
 

·
Registered
Joined
·
510 Posts
If it was a knock in the motor, and I could be wrong her, but when you have a knock, the MIL light flashes. Maybe you have a defective or unbalanced drive shaft.
 

·
Registered
Joined
·
2,546 Posts
Im having a similar problem to what you guys are describing but i cant exactly pin point where its coming from...It happens to me from a stop at low rpms and 2nd and 3rd gear. I have 56***k miles though on my car...
 

·
Registered
Joined
·
221 Posts
Discussion Starter #5
Yeah, thanks for the responses guys, i think its the clutches and not the motor, high RPMS are fine and it pulls hard. but its right below 2k first 2nd and somtimes 3rd, when i rev my car it doesnt do it.. so my guess is motor is fine?!
 

·
Registered
Joined
·
2 Posts
[QUOTE = "AntiGravityHero, publicación: 7128062, miembro: 57591"]
Mi auto también hace esto, tal como lo describiste, pero solo tengo alrededor de 5700 millas. En mi vehículo en particular, es más notable en la segunda marcha justo debajo de las 2k RPM ... es un ruido de golpeteo. Sin embargo, el registro de datos de alta velocidad a través de HDS no muestra ningún golpe en el motor.

Recientemente tuve mi primer cambio de aceite. Usaron Mobil 1 sintético y mi filtro Purolator PureOne; ahora me pregunto si el PureOne es demasiado restrictivo para este automóvil o si está sucediendo algo más.

¿Alguien mas?
[/ CITAR]
hola ¿podrías resolver tu problema? Estoy pasando por exactamente el mismo cambio de biela y metal base y nada
 
1 - 7 of 7 Posts
Top