8th Generation Honda Civic Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
758 Posts
Discussion Starter · #1 · (Edited)
Engine might be done.

Alright guys really need your input now. I posted a thread last week about my engine bogging at high RPMS and then it went away well the bogging came back last night but now its really bad and happening all the time. I was asked before what it sounded like and the best way to put it is it sounds like a suburu. This time i have a check engine light. Im pretty sure its miss fireing but not 100% sure. i plan on hooking up my flash pro on it to night to see what the code is and ill let you all know what it is. but for the moment what do you guys think it is. once again my set up is Stage 2 comptech supercharger with the 3.15 running on a base map and i have 1400 mile since the install please help.
 

·
Registered
Joined
·
346 Posts
Personally I would not just drive through the event and hope it corrects its self. That doesnt happen and usually results in a more expensive repair.
 

·
Registered
Joined
·
758 Posts
Discussion Starter · #9 ·
Personally I would not just drive through the event and hope it corrects its self. That doesnt happen and usually results in a more expensive repair.
I dont plan on driving it until i know what it is. i had to get home last nught but that was the last time i drove it.
Any sort of a metal clunking noise? Does the car ever shut off randomly?
no metal clunking noise and it doesnt turn off on its own
did you check the AFR frequently? knnocks on cylinders ?
no not yet i got home around midnight last night and when i get home i plan on running my flash pro to check everything and see what codes its giving me.
 

·
Registered
Joined
·
758 Posts
Discussion Starter · #10 ·
i called the shop that did the install his guess is possibly a coil, a sprk plug, or a piston ring. i told him the noise it was making before the CEL came on and he says it was a combustion. he said check those three things and if its not fixed then a compression check will need to be done.
 

·
Registered
Joined
·
1,187 Posts
its the base map youre running. fp on a boosted car is to get you to the tuners shop only. and then get a proper tune....not ment for a daily..

check your plugs and your o2 sensors..........u prob phucked them up.
 

·
Registered
Joined
·
758 Posts
Discussion Starter · #12 · (Edited)
its the base map youre running. fp on a boosted car is to get you to the tuners shop only. and then get a proper tune....not ment for a daily..

check your plugs and your o2 sensors..........u prob phucked them up.
So i checked my plugs and not only did they look gross all black due to running rich from the base tune. Not only that the ends of the # 3 and 4 plugs were burnt off. I put in my stock plugs to see if the miss fire went away and it was gone. I have my new plugs on order and i will have them next week. Also a oil chang on tuesday and a tune on friday. Thanks for all the help guys.:clapping:
 

·
Registered
Joined
·
1,187 Posts
So i checked my plugs and not only did they look gross all black due to running rich from the base tune. Not only that the ends of the # 3 and 4 plugs were burnt off. I put in my stock plugs to see if the miss fire went away and it was gone. I have my new plugs on order and i will have them next week. Also a oil chang on tuesday and a tune on friday. Thanks for all the help guys.:clapping:
Your welcome! was i the only one that knew that? or the shop?

when you get your new plugs, take the car to your tuner....drive NORMAL and you will be fine....otherwise you will have same issue, and then you will need a LOT of seafoam!.....and a new cat!

if you bought new, get your ecu reflashed for now...if you got it used, use the base map to take it to y our tuner and tune it properly...
 

·
Registered
Joined
·
3,535 Posts
Your welcome! was i the only one that knew that? or the shop?

when you get your new plugs, take the car to your tuner....drive NORMAL and you will be fine....otherwise you will have same issue, and then you will need a LOT of seafoam!.....and a new cat!

if you bought new, get your ecu reflashed for now...if you got it used, use the base map to take it to y our tuner and tune it properly...
or not.....sorry but that **** isn't worth running through your motor.
 

·
Registered
Joined
·
4,011 Posts
its the base map youre running. fp on a boosted car is to get you to the tuners shop only. and then get a proper tune....not ment for a daily..
.
Wrong.

The basemap is the exact tune that comes with the stage2 reflash. It's perfectly safe to run on a daily. Matter of fact, most of the people on here are using it. It runs a bit rich, but it's safe. A pro tune will yield you more power and better MPG.

when you get your new plugs, take the car to your tuner....drive NORMAL and you will be fine....otherwise you will have same issue, and then you will need a LOT of seafoam!.....and a new cat!
There's no need to run seafoam through a motor this new. Seafoam is meant for high mileage cars that have been running subpar gas/oil and has engine sludge buildup. OP, don't run that crap through your engine.
 

·
Registered
Joined
·
758 Posts
Discussion Starter · #16 ·
P0325???

So guys i replaced my plugs today, and my car no longer sounds like a suburu lol. However when this first happened i had a CEL when i read it i came out as a p0325- Knock sensor 1 Circuit malfuction (bank 1 or single sensor). I cleared it and relaced my plugs the car seems run fine but about a 1/4 down the road the CEL came back on with the same code. Any input?
 

·
Registered
Joined
·
1,094 Posts
now I would suggest that you post in the mechanical problem forum.... I wish I could help, Im sure someone there can
 

·
Registered
Joined
·
1,016 Posts
So guys i replaced my plugs today, and my car no longer sounds like a suburu lol. However when this first happened i had a CEL when i read it i came out as a p0325- Knock sensor 1 Circuit malfuction (bank 1 or single sensor). I cleared it and relaced my plugs the car seems run fine but about a 1/4 down the road the CEL came back on with the same code. Any input?
you need to change your knock sensor if it went bad!! if this code is still stored in the ecu that means that it thinks the knock sensor isn't working and it puts itself in a safe mode......... no vtec,and cams to be locked in 0 degress to prevent any damages. its a safe feature from honda.
 
1 - 20 of 20 Posts
Top