8th Generation Honda Civic Forum banner

1 - 20 of 23 Posts

·
Si-Onara
Joined
·
5,874 Posts
Discussion Starter #1
so i have been experiencing this for a while now periodically.

I will be driving down the road and if i turn my lights on my radio will go completely black and then about 3 seconds later it turns back on,

Any ideas?
 

·
Registered
Joined
·
167 Posts
hmm maybe a voltage regulator going out or simply the whole alternator. Are you pushing a lot of wattage in a stereo system or anything like that? How many miles does the car have? Does just the radio go off or do other things also reset like radar detector, dash lights, dome lights. Just a thought.
 

·
Registered
Joined
·
98 Posts
hmm maybe a voltage regulator going out or simply the whole alternator. Are you pushing a lot of wattage in a stereo system or anything like that? How many miles does the car have? Does just the radio go off or do other things also reset like radar detector, dash lights, dome lights. Just a thought.
:yeahthat:

Possibly your alternator... Your system voltage is either marginal to begin with, or your alternator can not source enough amperage to maintain the voltage during the initial load inrush of the lights..

Don't know if you run them, but undersized pulleys might cause issues at idle.. If combined with a heavily loaded electrical system, and an undercharged battery.
 

·
Si-Onara
Joined
·
5,874 Posts
Discussion Starter #7
yeah i have the NST overdrive alternator pulley, No Sound system just stock, and i also have a NRG ground wire system
 

·
Registered
Joined
·
98 Posts
yeah i have the NST overdrive alternator pulley, No Sound system just stock, and i also have a NRG ground wire system
Kind of a guess, but you should double check the NRG ground wire connections (6 wires?). If you see any corrosion or carbon buildup on either side of the wires, clean/sand it off. Carbon / corrosion could build up if the connection is not tigh which could cause some unintended behavior in some components, depending on how they are grounded.

If any of your ground connections are made in area where paint exists, make sure that it makes physical contact with a bare metal surface.

Are you running stock headlamps?

Good luck..
 

·
Registered
Joined
·
1,913 Posts
Sorry to bring this back up but i'm having the same issue and my radar detector resets and radio just randomly goes off I haven't checked any grounds yet but will do. No pulleys just a supercharger and this just started happening like three weeks ago.
 

·
Registered
Joined
·
1,463 Posts
ive been having this problem lately too...only mods i have are short ram intake, exhaust, and aftermarket fogs...any updates?
 

·
Registered
Joined
·
379 Posts
I'm having this same problem with my 2000 civic si... Its bone stock minus pioneer radio... When I turn on my headlights the car will turn off and the radio randomly shuts off and powers on 2 secs later... When it powers on it loses all the settings on the radio... I checked the grounds but nothing... What could it be?
 

·
Registered
Joined
·
1,624 Posts
Check if there are any loose connections with the battery. Then, inspect the terminals to see if there is corrosion that can be causing a bad connection. Could also mean that you need a battery.

My radio shut off twice for 2 seconds while driving last night. After shutting off the car, I got no dome lights and couldn't lock my car. Bought a new battery this morning and everything was good.
 
1 - 20 of 23 Posts
Top