8th Generation Honda Civic Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey guys,
new to the site, could use some halp.
The other day I installed new front speakers on my 07 Si, so of course I took off the door panel to do it. Finished, and put everything back together... no big deal. However, afterward my doors started acting up. They won’t unlock, nor stay unlocked after I unlock them initially. I didn’t mess with anything as far as the auto harnesses or door mechanics. The only way it’ll unlock and even allow me to enter or exit the car is if I hit the key fob unlock button or press the unlock button on the inside and pull the handle(s) within a split second. It’s weird. It all used to work fine until I installed my speakers. I press the fob or unlock button on the inside and within a split second the doors will lock again. Anyone had this happen to them or tell me how or if they fixed it? I am trapped inside or outside and can’t get in unless i hurry and pull the handle quickly after unlocking. Thanks guys!
 

·
Registered
Joined
·
8 Posts
Hey guys,
new to the site, could use some halp.
The other day I installed new front speakers on my 07 Si, so of course I took off the door panel to do it. Finished, and put everything back together... no big deal. However, afterward my doors started acting up. They won’t unlock, nor stay unlocked after I unlock them initially. I didn’t mess with anything as far as the auto harnesses or door mechanics. The only way it’ll unlock and even allow me to enter or exit the car is if I hit the key fob unlock button or press the unlock button on the inside and pull the handle(s) within a split second. It’s weird. It all used to work fine until I installed my speakers. I press the fob or unlock button on the inside and within a split second the doors will lock again. Anyone had this happen to them or tell me how or if they fixed it? I am trapped inside or outside and can’t get in unless i hurry and pull the handle quickly after unlocking. Thanks guys!
Sounds like it would be from not putting the wire for the locking mechanism all the way in. It was a pain for me to get the plastic clips back on that allow the locking mechanism to work when I took my door trims off and installed speakers. And I’m guessing the problem is only with your front doors...First thing I would try is to take the door trim back off and make sure the plastic clip for attaching the locking mechanism wire is properly fitted. Hope this helps!
 
1 - 2 of 2 Posts
Top