8th Generation Honda Civic Forum banner
1 - 20 of 38 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter · #1 ·
This past weekend I worked on the install of my aftermarket radio into my si w/ premium sound. I spent more time researching to find the correct wiring to avoid not having my factory aux work properly or without adding another adapter cable.
So far everyone knows the HA13B cable from Scosche is good with the exception that the 20 pin connector is completely wrong. I have identified the correct pin configuration and it works flawlessly. Now you can have the factory aux port like it was intended.
Below is how the wires should be positioned.
This is the correct way for the Blue wire (amp remote on) and RCAs


Scosche HA13B by jfranknbeans, on Flickr
 

·
Registered
Joined
·
29 Posts
If you look at the pin side, there are slits where you can insert a paper clip. Just jam a paper clip into the hole and it should push down the clip on the pin. A light tug on the pin should lodge it loose. I used this to re-pin the RCA to be used in the steering wheel controller.
 

·
Registered
Joined
·
12 Posts
If you look at the pin side, there are slits where you can insert a paper clip. Just jam a paper clip into the hole and it should push down the clip on the pin. A light tug on the pin should lodge it loose. I used this to re-pin the RCA to be used in the steering wheel controller.
haha thanks for the response. I actually tried to for myself and got them off, EXCEPT I ended up tearing the ground. I just ended up grouding it to the other harness. For the controller I guess I could steal the pink and brown wires from the other wiring harness and plot them in there. Going to give that a try tonight.
 

·
Registered
Joined
·
6 Posts
This past weekend I worked on the install of my aftermarket radio into my si w/ premium sound. I spent more time researching to find the correct wiring to avoid not having my factory aux work properly or without adding another adapter cable.
So far everyone knows the HA13B cable from Scosche is good with the exception that the 20 pin connector is completely wrong. I have identified the correct pin configuration and it works flawlessly. Now you can have the factory aux port like it was intended.
Below is how the wires should be positioned.
This is the correct way for the Blue wire (amp remote on) and RCAs

[URL=https://farm8.staticflickr.com/7031/13742208635_5219e693c5_m.jpg]image
[/url]
Scosche HA13B by jfranknbeans, on Flickr
Can you explain the pulling of the amp power wire? Im such a newb :wheee:. I have my kenwood double din and this harness comin in next week and I wanna sort it out before i start the swap. Thanks!
 
1 - 20 of 38 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top