8th Generation Honda Civic Forum banner

61 - 80 of 95 Posts

·
Registered
Joined
·
58 Posts
I run a lot of nitrous and when my cylinders read 100-130 i knew it was time for a head gasket and some new rings. Sure enough once the motor was looked in piston 3 was cracked and the head gasket was blown.
 

·
Registered
Joined
·
32 Posts
hey guys... well ive only owned the FA for 2 weeks and i hvnt gotten a compression check.. the car was turbo'd from previous owner...

but can someone PM me the right numbers so i knoww if its healthy or not..

thankkss guys!
 

·
Registered
Joined
·
115 Posts
yeah uh your compression ratio is way off man. I had 185psi-190psi all across the boarder and i knew something was wrong so i adjusted the valve lash and after the work my compression went up to 220psi-225psi and the car pulls alot harder now. I dyno'd the car when compression was at 180psi and pulled 202whp. My mods are i/h/e/flashpro. I was very pissed thats why i did the vale lash now the car makes 237whp. Feels very nice.
 

·
Registered
Joined
·
1,016 Posts
yeah uh your compression ratio is way off man. I had 185psi-190psi all across the boarder and i knew something was wrong so i adjusted the valve lash and after the work my compression went up to 220psi-225psi and the car pulls alot harder now. I dyno'd the car when compression was at 180psi and pulled 202whp. My mods are i/h/e/flashpro. I was very pissed thats why i did the vale lash now the car makes 237whp. Feels very nice.
Dude i am having the same problem i recently just dyno'd my car and my mods are I/H/E flashpro and TBS and the car made 199.9Whp :deadhorse: yea im pissed!!!! lol. my baseline before the mods were 197.9whp had good start so i bought some headers and now i'm crying.

Mods
injen CAI
greddy CB TI-C
TBS
Blackworks header
 

·
Registered
Joined
·
955 Posts
86K miles and still running strong thank god.
Did mine today and I got constant 200 200 200 200 straight through

Header
Catback
CAI
Flashpro
 

·
Registered
Joined
·
260 Posts
In all the compression test I have done the engine must be at normal operating temp before the test can be performed. If not then your readings will be inncorrect. Just my 2 cents.
 
61 - 80 of 95 Posts
Top