8th Generation Honda Civic Forum banner

341 - 345 of 345 Posts

·
Registered
Joined
·
3 Posts
Pictures?

Does anyone have pictures of them doing this installation or live near Milwaukee to make sure my dumbass doesn't screw up any wiring?

Much appreciated
 

·
Registered
Joined
·
1 Posts
Kaptive, there's an easier way! Google, "iDatalink Maestro ADS-MRR" & get the "idatalink HRN-RR-HO1 Factory Integration Adapter harness". It's a bit pricey, but everything will use factory plugs & retain steering wheel controls & the factory amp. You don't need to cut or splice any wires except the illumination, mute, & backup camera wire (if you have one). I also now have gauges displayed on my headunit (your headunit must be supportive of the idatalink feature though - most new pioneer units are)!
 

·
Registered
Joined
·
5 Posts
Just wanted to say thank you to caseam for this tip, I used the iDatalink RR to install my radio, and it was very easy and kept my amp, sub and steering wheel controls in place.


Kaptive, there's an easier way! Google, "iDatalink Maestro ADS-MRR" & get the "idatalink HRN-RR-HO1 Factory Integration Adapter harness". It's a bit pricey, but everything will use factory plugs & retain steering wheel controls & the factory amp. You don't need to cut or splice any wires except the illumination, mute, & backup camera wire (if you have one). I also now have gauges displayed on my headunit (your headunit must be supportive of the idatalink feature though - most new pioneer units are)!
 

·
Registered
Joined
·
38 Posts
Hi, I know this is an old thread. However, I am experiencing issues on my set up and I hope someone can assist me.

XAV-AX100
I use the scosche wire harness to keep my amp + aftermarket Head Unit. I installed Sony AXV-100. All worked as expected but I encounter some humming noise coming from the speakers every time I put the key on run position or if the car is running.

I solve the above this by purchasing "Ground loop insulator".

Now here is the new problem. when I play music I can hear the front tweeters crack as the song plays along. Has anyone encounter this issue?
 
341 - 345 of 345 Posts
Top