8th Generation Honda Civic Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,835 Posts
Discussion Starter #1
Soo my MIL is on and i have a ODBII and i read the code, it is a Coolant sensor high voltage circuit or something, not sure now... i took the car up to honda, the call right at 8 and wake me up to tell me they still wanna run their ODBII scan which is 90 bucks because my car has 38,000 miles on it. then they said the warenty would have already been voided because i connected the ODB up already... WTF any ideas what that code means anyways?
 

·
Registered
Joined
·
3,043 Posts
Running a code will not void your warranty. The dealer you took it to is a crappy dealer if they told you that. Take it to another dealer and have them run the code under warranty.
 

·
Registered
Joined
·
970 Posts
Yeah. Best case you have a bad connection, probably ECT Sensor 1.

Check the connections of ECT Sensor 1. That'll be right next to the intake you installed. If the connection is bad, fix it. If the connections are good, check the readings with your scan tool for the sensor. If they are in range, goto ECT Sensor 2 (on the radiator) and check connections, fix if necessary, check range.

If all is well, you had an intermittent problem. If either sensor is out of range, replace.

When did you install the intake? You might be seeing the problem now because of the colder weather.

-mr. bill
 

·
Registered
Joined
·
970 Posts
Last winter ran from December 21st through March 21st. World's longest install.

If I were to put odds, it's on the connection to ECT1. Since you don't remember which code you pulled (or if you had BOTH codes) that's where you should start.

-mr. bill
 
1 - 7 of 7 Posts
Top