8th Generation Honda Civic Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
1,077 Posts
Discussion Starter · #1 ·
i have had this cel on since i had my exhaust or header installed and want to know what to do? the code is p0135:eek:2 heater circuit bank1 sensor1. i have the buddy club header with no cat installed. i dont know if i need a angle defouler for this or not i know i do but i thought it was the second o2 sensor that was needed to use the defouler? i think it came on when i installed my exhaust so i think it might be the sensor that is gone bad but because i have no cat should the second sensor be on or is it the first? the only code i have is the p0135. i dont know. any help would be great.
 

·
Registered
Joined
·
16,555 Posts
You sure your defoulers on the rear o2 and not the main o2? Because bank 1 is the main wideband, and you can cause serious engine issues with a defouler istalled on that one.
 

·
Registered
Joined
·
1,077 Posts
Discussion Starter · #3 ·
o i have not added the defouler/gotten one i was just wondering if that would be the problem and if it was the fist o2 sensor? sorry about that
 

·
Registered
Joined
·
16,555 Posts
Sounds to me that upon installation of the header, bank on sensor 1 ( primary o2 sensor ) was damaged. ( possibly upon removal from original header / manifold. ) Their very easy to damage, and would bet thats the issue. More than likely your lookin at purchusing a new bank 1 sensor. Its defective.
 

·
Registered
Joined
·
16,555 Posts
If it is defective / damaged, dont freak out. the car will almost always put itself into open loop at all times, and run excessively rich until you fix the issue. I would fix it asap though...
 

·
Registered
Joined
·
1,077 Posts
Discussion Starter · #8 ·
thats the question thats been in my mind should there be a code for not having a cat?
thats what is getting at me i dont have a cat but there is no code?
 

·
Registered
Joined
·
16,555 Posts
thats the question thats been in my mind should there be a code for not having a cat?
thats what is getting at me i dont have a cat but there is no code?
Give it some time. The code dosnt always come on right away. sometimes itll take a few hundred, or thousand miles. Get your main o2 fixed first.
 

·
Registered
Joined
·
1,077 Posts
Discussion Starter · #11 ·
i had it checked at the honda dealership and they said it was just an emission cel and would be ok to drive
 

·
Registered
Joined
·
2,993 Posts
To be on the safe side, buy a defouler, and be ready to buy a new primary O2 sensor. put on the defouler, and if it doesn't go away right away, then get that O2 sensor and that should solve your problems.
 

·
Registered
Joined
·
2,993 Posts
The defouler goes on the connection for the second O2 sensor. Basically I'm just killing 2 birds with one stone. If you buy the primary O2 sensor, and that problem is fixed, your engine might throw the CEL for the second one, this method alleviates both problems at once.
 

·
Registered
Joined
·
1,077 Posts
Discussion Starter · #15 ·
thats true and what im going to do thanks for your help everyone. its just strange that it would be on for the first o2 and not the second? but ill let you guys know what happens.
 

·
Registered
Joined
·
261 Posts
How much does it cost to buy a replacement 02 sensor? I don't need one, but just wondering if the same happens to me when I install my header soon.
 

·
Registered
Joined
·
16,555 Posts
thats true and what im going to do thanks for your help everyone. its just strange that it would be on for the first o2 and not the second? but ill let you guys know what happens.
Man you really dont get it do you? you are killing me with the repetitive questions..... YOU MUST HAVE DAMAGED THE PRIMARY O2 SENSORY UPON REMOVAL.
 

·
Registered
Joined
·
16,555 Posts
How much does it cost to buy a replacement 02 sensor? I don't need one, but just wondering if the same happens to me when I install my header soon.
I think they are around 150-200 from an oem replacement from honda.
 
1 - 19 of 19 Posts
Top