8th Generation Honda Civic Forum banner
  • Hello Everyone! Let us know what you would spend a $50 Amazon gift card on, HERE For a chance to win a $50 Amazon Gift Card!
1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
This is not a synchro issue!
I have a 08 FA5 si but sometimes I will get in the car start it it slides right into gear and drives no issue but I could go to drive it the next day and it won’t/ hard to get into gear like clutch isn’t engaged cmc and csc were just replaced like a week or so ago clutch was done like 15k miles ago but you will be stopped at a red light with it in gear clutch in all the way to the floor no foot on the brake and it lurks forward if anyone has had this issue or can point me in the right directing cause I’m literally about to replace the clutch this weekend and if it’s something more simple that would be better but it’s like car has a mind of it’s own some days!
 

·
Registered
Joined
·
8 Posts
sounds like you need a cmc adjustment! the master cylinder and slave cylinder are obviously fine and don’t need replacing, but you still need to adjust the cmc to your specific car. check out some yt videos or some of the posts here for the proper adjustment specs
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
sounds like you need a cmc adjustment! the master cylinder and slave cylinder are obviously fine and don’t need replacing, but you still need to adjust the cmc to your specific car. check out some yt videos or some of the posts here for the proper adjustment specs
It seems to be after some hard driving or driving for a period of time the next day the car isn’t trying to go into gear
 

·
Registered
Joined
·
2,911 Posts
I know it’s only been a couple of days, but have you had any resolution on this?

I came here to post the exact same thing pretty much. I have an 08 FA5 with 112k on it, replaced the transmission fluid last September (can’t have more than 6k on it since then) with Redline MTL, which I’ve run before. About a month ago, the car would randomly be difficult to get in to gear. Some times it works perfectly fine, other times I need to try multiple times to get the car in to gear and when it does go, it’s very notchy.

I’ve not replaced the CMC, slave cylinder, adjusted anything, etc.
 

·
Registered
Joined
·
243 Posts
Aftermarket clutches require a different adjustment process than the stock clutch. You have to adjust the clutch rod almost all the way out so engagement is near the top of the pedal.

After market clutch makers use re-conditioned clutch plates and they bend the plate at the edges to make them stiffer. This effectively adds an inch or more in width.

Heres a link to a good Youtube on aftermarket clutch adjustment:
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
I know it’s only been a couple of days, but have you had any resolution on this?

I came here to post the exact same thing pretty much. I have an 08 FA5 with 112k on it, replaced the transmission fluid last September (can’t have more than 6k on it since then) with Redline MTL, which I’ve run before. About a month ago, the car would randomly be difficult to get in to gear. Some times it works perfectly fine, other times I need to try multiple times to get the car in to gear and when it does go, it’s very notchy.

I’ve not replaced the CMC, slave cylinder, adjusted anything, etc.
Just did clutch and fly wheel and just got the car back together seems to do the trick (hopefully) now got to figure out why the VSA light won’t go off now
 

·
Registered
Joined
·
2,911 Posts
Just did clutch and fly wheel and just got the car back together seems to do the trick (hopefully) now got to figure out why the VSA light won’t go off now
So you replaced the clutch and flywheel, and the issue went away?

Did you ever have issue ls with the clutch slipping prior to changing it (put it in 5th or 6th gear at low RPM and peg the throttle)?
 
1 - 7 of 7 Posts
Top