8th Generation Honda Civic Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
when i had my stock air box my car was fine, but now with an SRI on it doesnt pull like it used to any reason why this happens? its a 2007 lx.
 

·
Registered
Joined
·
37 Posts
it might be all in your head, but i am not sure how much of a difference a SRI will make on an r18. it might be due to heatsoak if you car is warmed up but other than that IDK
 

·
Registered
Joined
·
5,705 Posts
Yea what he said^^^



I have a full injen intake and it pulls hard. my best in the 1/8 mile have been 10.2's and thats with 18inch rims. some Si onwners are right there with me, they must not know how to drive their cars lol.
 

·
Registered
Joined
·
7,085 Posts
Hmmm butt dyno playing tricks on ya huh. Unless you had before or after dynos, or even a cool G-tech or RSM, or other device to clock your 1/4 then theres no way to know if it just "seems" or "feels" that way or it really is at a loss of power!
 

·
Banned
Joined
·
18,265 Posts
i think it might be in your head... u want it to go faster b/c u hear it more now... but it's only going just a smidge faster than b4...
 

·
Banned
Joined
·
18,265 Posts
u should take it for a spin at night oh another thing if u keep flooring ur car u loose hp. try engine restore.
wtf is that about??? losing hp??? i've never heard of that b4... i redline every single time i drive my car and it pulls harder than ever every single time...
 

·
Banned
Joined
·
18,265 Posts
u really think if u keep flooring ur car ur hp is gonna stay i dont think so

http://www.8thcivic.com/forums/civic-coupe-sedan/53919-i-think-i-lost-hp-my-r18.html
bro that thread had absolutely no proof of anything and really made no sense at all... i haven't read every post/thread that u've made but going by what others say it seems as if u have no clue in anything u ever say...

i'm glad we have forums to help ppl with problems like yours...


always remember Jesus Loves You :pray:



/threadjack
 

·
Banned
Joined
·
1,158 Posts
yeah i have had several outrageous threads but o wells i was bored if u thought that i was trying to prove that u can loose hp ur wrong just showing for those who think they lost power for curious ppl who think they lost power.
 

·
Registered
Joined
·
5,918 Posts
even with a heat shield?

Heat shield can only do so much. The main thing is that your engine bay in its entirety just gets really warm. And not to mention the piping of the SRI which is metal will also probably heat up and retain heat transfering to the moving air within.
 

·
Registered
Joined
·
364 Posts
u should take it for a spin at night oh another thing if u keep flooring ur car u loose hp. try engine restore.
Don't put any extra crap like mystery oil, lucas ect.. into you car

If you car isnt running as healthy as it used too. Try the following:

Tire pressure, check it cold, and put the amount it says to put on the side wall of the tire.

Change your plugs to a hotter plug or a replacement plug. or gap your plugs 1 step up, this will alow a longer, bigger spark.

Change your oil and filter

Change your air filter

Change your PCV valve

Check and adjust your brakes...even a littel brake drag will kill that torqy feeling

How much crap do you have in your trunk? clean it out...

Fuel filter, not likely but possible

Check your battery terminals, get a wire brush and clean them as well as the connections even if they look clean, sanding the terminal and leads is also a good idea.

Change your tranny fluid, MT or AT either way its a good idea.



If you car still runs sluggish, check the compression on each soda can holder... (piston)


As for heat soak, that might be an issue on something with a turbo, or an engine that is covered in head to toe with pastic panels like an audi/vw or lexus v8... heat soaking really isnt as much as problem as you think on a 4 cyl na engine
 

·
Registered
Joined
·
4,100 Posts
Did you disonnect the battery to reset the ECU.

You should have reset the ecu and let it idle for about 20 minutes after you installed the intake so your car can learn the new parameters.
 

·
Registered
Joined
·
364 Posts
Did you disonnect the battery to reset the ECU.

You should have reset the ecu and let it idle for about 20 minutes after you installed the intake so your car can learn the new parameters.
I dont think a reset is required on anything, i see this so much in car forums. If the air flow is changed that much by an intake the stock fuel map wouldnt be able to handle it anyways. Running an open intake or no filter doesnt really increase that much air flow. Intake, header, cat back, hot plugs, timing advance (if this didnt have variable timing) and premium fuel would need a new fuel map to make it benefit, but the stock fuel map wouldnt make it run worse, it would just not run as best as it possibly could.

anyone please debate me, or give me evidence that reseting ecu's is a fixall... at best i would think it would delay the decrease in performance.... but even then thats debatable too.

If you car is runing worse, its probably not from the intake, and resetting the ECU probably wont fix it, it will just mask it for a while....
 
1 - 17 of 17 Posts
Top