8th Generation Honda Civic Forum banner

421 - 436 of 436 Posts

·
Registered
Joined
·
41 Posts
Good read here fellas, just acquired a used high mileage FG2 and it was low on oil. Will be going to use rotella since that is what i used on my last car, a boosted b16 em1
 

·
Registered
Joined
·
437 Posts
Good read here fellas, just acquired a used high mileage FG2 and it was low on oil. Will be going to use rotella since that is what i used on my last car, a boosted b16 em1
Some of the 2.0 liter cars just burn a lot of oil, some don't. Mine burnt oil from the day I drove it off the showroom floor. It's an '07 model but I bought it in '06. I have about 105,000 on the clock now. Organic and synthetic oil both burn at about the same clip.

The key is to check it often. I usually check mine every time I fill the gas tank.
 

·
Registered
Joined
·
17 Posts
I drove my Si 179,000 miles and it didn't burn any oil. Drove it hard and extensively. Unfortunately, today it took its final dump :(
 

·
Registered
Joined
·
4 Posts
I have a question regarding oil. I have a 07 si and I've noticed it has been burning oil for awhile now. It doesn't shoot out white smoke and its not leaking at all, and I haven't noticed a change in performance. I has headers and exhuast (no cat) and I hit vtec multiple times daily. Before I do compression check wanted your guys thoughts.
 

·
Registered
Joined
·
271 Posts
I have a question regarding oil. I have a 07 si and I've noticed it has been burning oil for awhile now. It doesn't shoot out white smoke and its not leaking at all, and I haven't noticed a change in performance. I has headers and exhuast (no cat) and I hit vtec multiple times daily. Before I do compression check wanted your guys thoughts.
how much oil do you use in say 1000 miles?

I can go 5000 miles without topping off if I drive normal. Or I can go about 1500 and need to add half a quart because I've been having fun
 

·
Registered
Joined
·
1,186 Posts
So I've burned about 3/4 a quart in 850 mi. I have No leaks. It's Burning way too fast. I Have about 111670. Sees vtec everyday. Anyone experience this much burning of oil in our k20s? Has anyone tried upping the weight of they're oil? I have Been using 5w30.
 

·
Registered
Joined
·
437 Posts
So I've burned about 3/4 a quart in 850 mi. I have No leaks. It's Burning way too fast. I Have about 111670. Sees vtec everyday. Anyone experience this much burning of oil in our k20s? Has anyone tried upping the weight of they're oil? I have Been using 5w30.
I have tried running a heavier weight oil. I'm pretty sure it was 10w30. I didn't notice any changes. I even tried going bacl c to organic oil (switch from synthetic) to no avail...
 

·
Registered
Joined
·
1,186 Posts
She's still running hard as f*** and doesn't seem to be smoking out the exhaust. No visible leaks. Maybe I :vtec: too much. I'll just keep up with maintenance until something goes wrong. Have a spare 24a4 laying around. :dance:
 

·
Registered
Joined
·
38 Posts
I'm burning about 3 quarts every 5k miles. Put full synthetic and noticed it when I had about a quart left after 4-5k ish miles. Something I should look into further and take the engine apart of this pretty normal? I have Around 75k miles on an 09 si.
 

·
Registered
Joined
·
437 Posts
I'm burning about 3 quarts every 5k miles. Put full synthetic and noticed it when I had about a quart left after 4-5k ish miles. Something I should look into further and take the engine apart of this pretty normal? I have Around 75k miles on an 09 si.
You are going to have to check and add oil much more often. Letting it get down to a single quart of oil is crazy! You most likely caused some damage to the internals. Regardless, just make sure to check/add oil every 500 miles or so. I have no idea what could be causing it except for maybe a bad piston ring. As far as taking it apart, I wouldn't... Then again, I'm no mechanic...
 

·
Registered
Joined
·
36 Posts
Mine burns oil pretty quick too. Every 1-2k miles I throw a quart in, kind of annoying. Hopefully can go 2.4 soon and fix this issue, it is usually a ring issue with these right? Not a cylinder head problem?
 

·
Registered
Joined
·
9 Posts
Just got my 06 a few months back had no idea about the burning oil of these engines long story short I was about 3 quarts low before I realized it lucky for me I checked it and topped off. Was freaking out at first before reading this section
 

·
Registered
Joined
·
9 Posts
I've noticed on my '09 FA5 that it burns more oil if I use too much throttle before the engine is fully warmed. Perhaps it's because of the way the rings form a seal against the sleeve at different temperatures and maybe pressures due to VTC angles. Maybe someone who's into tuning and rebuilds might have an idea on that.

At other times, it seems random. I have noticed that on mountain runs where I spend a LOT of time on the high cams, the oil level seems unaffected. But, if I'm running a lot of around-town trips, it can plummet. That observation precipitated to my short-trip / startup temperature hypothesis.

Whatever the case is, I always check every 1000 miles or less. If the oil level drops down to (or below) the low mark, there is high risk of damaging the timing chain / tensioner.
 
421 - 436 of 436 Posts
Top