8th Generation Honda Civic Forum banner

381 - 400 of 436 Posts

·
Registered
Joined
·
3,495 Posts
anyone with oil-burn-off... use castrol's 0w30... that won't burn off... if you're loosing oil after that it's other issues.... blow-by, leaks, etc..
 

·
Registered
Joined
·
3,495 Posts
^^^thats not bad oil consumption at all.

my '06 TSX burned 2qts over 4500 miles, last oil change. I'm running the german castrol 0w30 right now... seeing if it reduces it. Next oil change I'm going to run Rotella T6, it's a 5w40
 

·
Registered
Joined
·
227 Posts
I did not break in my motor and it does not use any more then it did off the factory floor. My first oil change it was a quart low and has been that way ever since. When I rebuilt my motor the only break in period it got was the drive to the dyno. Then it was revved to 8600 and still runs fine to this day.
 

·
Registered
Joined
·
49 Posts
a friend of mine told me that it isn't the engine it's the type of oil. Apparently a few Honda owners (S2000, older model Civics, etc.) have found that Mobil 1 burns off faster than other types. Not sure how true it is but I thought I'd throw that out there.
 

·
Registered
Joined
·
135 Posts
a friend of mine told me that it isn't the engine it's the type of oil. Apparently a few Honda owners (S2000, older model Civics, etc.) have found that Mobil 1 burns off faster than other types. Not sure how true it is but I thought I'd throw that out there.
Must be! Mobil 1.. I recently acquire si 2007 with 106.5k Miles, I changed the oil as soon as it became mine. I'm up to 1.8k and I noticed i burn about half my oil -.- Very rarely do I drive it like I stole it lol... Did notice last few times gas MPG has been lower. Gonna add some oil tomorrow. Eventually gonna do a compression test. Maybe a Head gasket exchange. :facepalm:
 

·
Registered
Joined
·
47 Posts
I've used Mobil-1 0W40 in my K20A2 (EDM CTR ep3) - and oil consumption was around 1 liter per 1000km in agressive modes :)
Thing is that I've rebuilt my engine 30000km ago (2 years passed) - new piston rings, and other.
Oil consumption didn't changed.
 

·
Registered
Joined
·
135 Posts
Has anyone had problems with their VTC... Looks to me like part of my burning is due to my VTC going bad! In cold start I get a screech sound for a second or 2.
 

·
Registered
Joined
·
831 Posts
2010 si. driven normaly for 3k =no oil loss

same car driven super aggressively for 3k= 1-2qts lost..

I think most of these low mileage cars are just driven aggressively and thus burn more oil but some of the higher mileage cars burn oil bc of poor maintenance or just wear n tear. There are too many variables to take into consideration to nail down every case . Main thing to remember is that these motors just like to go through oil . In the majority of cases there is likely nothing to worry about
 

·
Registered
Joined
·
13 Posts
i have an 06 fg2, about 67k on it and i use reg castrol oil, will be switching to synthetic next change but i burned half a quart in about 3000-3500 miles. seem normal?
 
381 - 400 of 436 Posts
Top