8th Generation Honda Civic Forum banner

1 - 20 of 54 Posts

·
Registered
Joined
·
380 Posts
Discussion Starter #1
Hey Everyone!

Well my brand new computer is amazing but i am having issues and i dont know how or what i need to do to correct them and the person (a friend) that built it for me i called but no anwser at this time...

Here is my comp...

Intel Core 2 Duo E6550 2.3 $M 1333MHz Box
Lite-ON 20X LH20A1P-186 Double Lay
Seagate 500GB, SATA, 16 MB Buffer
ASUS P5K-SE IP35EX, 64-bit Quad Core CPU, 8GE
UNEEC ATX 520 24PIN +SATA, pci rEADY
(2) KVR667D2N5/1GB PC5300 DDR2/667
eVGA 256-P2-N751-TR GF 8600GT 256 MB PCI-E
ENCORE WIRELESS G, PCI Land Card
Samsung 226BW 22" WS LCD Monitor
Logitech Media Elite Keyboard
Logitech MX518 Mouse

Issues:

1. While watching a movie i changed the resolution...movie begins to skip...to correct i have to exit the entire movie program and then restart that program.

2. I was downloading Counter Strike Source and is was download at a rate under 50...

3. At one point i had steam open and downloading css, aim open, and i had a movie playing...for some reason the internet server connection is lost and the computer/mouse goes crazy...it would work for about 5 secs, then it would freeze for 2 seconds...repeating until i would close all programs and simply restart the comp...

4. If i for some reason lose my internet connection i can get back on to aim or the internet even if it says i have great connection...again i have to restart my computer...

5. This morning, my buddy told me that it sounds like something is wrong with my video card...driver...so he asked me what it sayed and he sent me a link to undate the driver...things began to work better and steam was downloading css around 300 (still not sure if this is good or not but its better then 50)...the game finished downloading so i went in and began look at the settings and take a few of the test...at one point i changed the resolution (not in game play) and the comp froze to the point that i control alt delete didn't work...again i had to restart.

6. Come home tonight from work and found that aim was disconnected...so i wanted to reconncet and it wouldn't...again i had to reconnect to be able to use aim and the internet...

7. Now back on aim, i was explaining all of this to my brother and i went to click something on aim and it went blank, and i lost connection...again...

...this is where i am now...

o by the way, we have Verizon Fiber Optic Internet...im thinking that i shouldn't be having these issues with that...i could understand with something else...

...so what do i need to do?

Thanks!
 

·
Registered
Joined
·
1,037 Posts
sounds like u have probs with ur internet service...try callin verizon...do u hav ne other computers? if so...does the internet connection problem affect them also? i dont no why u r changing resolution so much...pick one resolution and stay with it...most games control video res internally...try VLC for a good media player
 

·
Premium Member
Joined
·
19,670 Posts
like RJJensen said, with exception of number 1 your issues appear to be on the ISP end and not your new computers end. Resizing your screen resolution while running a video will probably cause issues with playback on any computer. Id suggest resizing before opening the software.
 

·
Registered
Joined
·
1,037 Posts
ethlar said:
like RJJensen said, with exception of number 1 your issues appear to be on the ISP end and not your new computers end. Resizing your screen resolution while running a video will probably cause issues with playback on any computer. Id suggest resizing before opening the software.
agreed!! :thumb: but call me rj...:giggle:
 

·
Registered
Joined
·
3,648 Posts
Are you wireless?

And it looks like you may have a bad video card or PCI-e port. Try and reseat the card, it may be loose.
 

·
Registered
Joined
·
868 Posts
roadrunner call the FSC and have them verify your speed issues... they should be able to fix it. if not schedule a tech to come out and verify the speed at your ONT and the router.

IS your data run over CAT5e or MoCA(catv), if it is MoCA make sure that all cable connections are tight.

Is your new PC built by you? It could be a motherboard driver... make sure that they are installed correctly. You are using the built-in LAN card on your mobo.

BTW what speed is your FiOS at? call 888-553-1555 if you do not have the number.

Speedtest sites that i like:
http://myspeed.visualware.com java based
http:/speakeasy.net/speedtest flash based

The counterstrike server hosting that data may have been swamped and only able to give you that little bit of bandwidth.

I just did a install yesterday for a customer @ 15/2 and i tested on a thier old cable modem a few large files, MS SP2 for XP 266MB ~ 11minutes and i tried again later before i cut it over and it was down to ~9min. On the FiOS i grabbed the same file in ~just over 4min.

PM me if they give you crap...

good luck
 

·
Registered
Joined
·
380 Posts
Discussion Starter #8
my computer was biult by a friend that is extremly knowledgable about computer...and has hundreds of builds under his belt.

skiz...i dont know what you mean by FSC and ONT mean?

or this for that matter - IS your data run over CAT5e or MoCA(catv), if it is MoCA make sure that all cable connections are tight.

my buddy came over last night and tweeked a few things and i was able to play CSS without any issues...other then the fact that i would lag b/c of the wireless internet...

although i did have another issue with loosing the internet connection...today after work i am going to go to best buy and get a 100 ft. phone cable so i can connect to the router...then i'll see how it runs and if its better then i will have to figure out how to run it from upstairs to downstairs and across a room with my parents being ok with it haha!

...resolution...i change it b/c i was told that a high res is better for gameing and low res is better for movies??? i just want to set the comp so that its at its best res possible at all times...

another thing...what is the deal with the screen refresh rate...ie. 60 70 75...yesterday it was set at 75 and running css flawelessly...then i played a movie and it wouldn't run properly so i had to switch it to 70 and it was fine...

if you guys can help that would be great! thanks!
 

·
Registered
Joined
·
2,976 Posts
roadrunner1659 said:
my computer was biult by a friend that is extremly knowledgable about computer...and has hundreds of builds under his belt.

skiz...i dont know what you mean by FSC and ONT mean?

or this for that matter - IS your data run over CAT5e or MoCA(catv), if it is MoCA make sure that all cable connections are tight.

my buddy came over last night and tweeked a few things and i was able to play CSS without any issues...other then the fact that i would lag b/c of the wireless internet...

although i did have another issue with loosing the internet connection...today after work i am going to go to best buy and get a 100 ft. phone cable so i can connect to the router...then i'll see how it runs and if its better then i will have to figure out how to run it from upstairs to downstairs and across a room with my parents being ok with it haha!

...resolution...i change it b/c i was told that a high res is better for gameing and low res is better for movies??? i just want to set the comp so that its at its best res possible at all times...

another thing...what is the deal with the screen refresh rate...ie. 60 70 75...yesterday it was set at 75 and running css flawelessly...then i played a movie and it wouldn't run properly so i had to switch it to 70 and it was fine...

if you guys can help that would be great! thanks!
How far away is the router from your computer?
 

·
Registered
Joined
·
380 Posts
Discussion Starter #12
yea...

my comp is in my room (2nd floor and in the front of the house)...the router is on the 1st floor by the living room (back of house)...

walls...nothing that is directly blocking...but to get to the router from my room you would walk out my room and directly to the right are the stairs down to the 1st floor...get to the bottum and do a u turn walking towards the kitchen and the family room (about 8-10 ft)...the route is off to the right about 10 ft off to the right...(kitchen and family room is one giant room so no other walls...
 

·
Registered
Joined
·
2,976 Posts
roadrunner1659 said:
yea...

my comp is in my room (2nd floor and in the front of the house)...the router is on the 1st floor by the living room (back of house)...

walls...nothing that is directly blocking...but to get to the router from my room you would walk out my room and directly to the right are the stairs down to the 1st floor...get to the bottum and do a u turn walking towards the kitchen and the family room (about 8-10 ft)...the route is off to the right about 10 ft off to the right...(kitchen and family room is one giant room so no other walls...
What type of router do you have?
 

·
Registered
Joined
·
380 Posts
Discussion Starter #14
we have an ActionTec (verizon gave it to use and told us it was the biggest and best one they had since we had gone through like 2 or 3 others...
 

·
Registered
Joined
·
2,976 Posts
roadrunner1659 said:
we have an ActionTec (verizon gave it to use and told us it was the biggest and best one they had since we had gone through like 2 or 3 others...
This is a modem with built in wireless capability? The model# would be great also.
 

·
Registered
Joined
·
380 Posts
Discussion Starter #18
sorry i cant get the router number...not at home at this time...

no i have windows XP pro...

skiz what do i do with that firmware?
 

·
Registered
Joined
·
2,976 Posts
roadrunner1659 said:
sorry i cant get the router number...not at home at this time...

no i have windows XP pro...

skiz what do i do with that firmware?
You would check and see if you have the resent firmware if you dont you upgrade it. Its like flashing the BIOS.
 
1 - 20 of 54 Posts
Top