8th Generation Honda Civic Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
253 Posts
Discussion Starter · #1 ·
whats up, well i just got my car back from the shop i always take it to, i was just recently deployed. had a lot of stuff done to the car, and yes it is turbo, problem is i was driving home the other night and it just started looseing power, then every time it went to idle it just died, now every time i crank up and try to get moving and it bouces all the way through 3000 rpm, i was thinking bad fuel or clogged fuel filter, but any other comments are appriciated, im kinda stuck, thanks :sadwavy:
 

·
Registered
Joined
·
11,043 Posts
will it let you go past 3000 rpm?

It sounds like a tuning problem. Go get your tune tweaked. Check the forced induction forums, soxfan143 and some others could definitely help you.
 

·
Registered
Joined
·
1,252 Posts
air fuel ratio.. do you have an aftermarket fuelrail?
 

·
Registered
Joined
·
253 Posts
Discussion Starter · #5 · (Edited)
its not the tune, ive already had the tuning maps cked, they are fine, for how much booste im running,but thanks for the input, its not bad fuel i found that out last night, but instead i think its a coil pack either went out or a spark plug is fouled keeping one of my cylinders from firing off, im going to check that tonight and will bump again tomorrow, also no i dont have an aftewr market fuel rail but am getting the composite one from skunk2 soon, thanks for input
 

·
Registered
Joined
·
253 Posts
Discussion Starter · #6 ·
well the update on the car, it isnt an internal problem and it isnt the coil packs. i am still clueless, we are checking anything
 

·
Registered
Joined
·
253 Posts
Discussion Starter · #11 ·
found problem, i have the blitz dual sol type r boost controller and the hose from the turbo to that popped off, and it stuck right next to it and didnt hang down or fall down so it was out of site, i told my tuner what was up he told me to check that hose and now its back up where it should be, thanks for all the inputs i appriciate all the help. lil info if you have that boost controller, when that hose comes off, the controller sends the maf bad signals so if basicaly injects 100% fuel through your injectors, and since i have 550's it was flooding the cylinders and caused 2 not to fire at all. so i hope that helped, i'd rather people learn from my mistakes then do the same thing and cause them lots of money trying to figure out what the hell was wrong:wheee:
 
1 - 11 of 11 Posts
Top