8th Generation Honda Civic Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
275 Posts
Discussion Starter #1
Hi there, I just got my OEM 2007 fogs light and lip installed today from a shop owned by an acquaintance. On my way home, I noticed that an "audio code" message is on the display. I entered the 5 digits audio code (provided on one of the manuals given by dealers) but it seemed to not work. After several tries, a error code (D followed by E) persisted and now it's stuck with an "Error Code E."
I cant seem to enter any codes after this...anyone experienced this before. Should I contact the dealers for a quick resolution? Thx.
 

·
Registered
Joined
·
137 Posts
Disconnect your positive & negative battery leads from the battery. Then hold the 2 disconnected leads together for a few seconds & then reinstall them. Preferred method is:

Disconnect NEG (- black) lead first
Disconnect POS (+ red) lead last
Reconnect POS (+ red) lead fist
Reconnect NEG (- black) lead last

That should reset your radio and allow you 10 more attempts to enter a code. When you put the key in & turn it to 2nd position, radio should say ENTER CODE. Enter your code & you should get welcome message.

If your code provided by dealer doesn't work, turn radio off, hold in #1 & #6 preset buttons and then turn radio on. It will give last 8 digits of radio serial number. Take that number to Honda parts counter & they'll give you list of codes that match. You probably can't just call & ask for codes unless they know you - they want you to present your vehicle and/or registration to prove you own the vehicle/radio.

HTH
 
1 - 4 of 4 Posts
Top