8th Generation Honda Civic Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter #1
I'm not sure if this is cold weather related (only 1 or 2 degrees overnight here for a couple of nights) or a known parking brake problem. Wife drove the car today and when she stopped to park put the parking brake on but said there was no racheting sound (clicking). When she got back in to drive she released the brake and the brake light went out but as she was driving there a noise. She says it didn't feel as if the brakes were still on but after wiggeling the brake handle the noise stopped. Just rolled 1000 miles. I'm guessing it's cold weather related but I'm not sure. Still no sound when applying the parking brake and the light goes out when released.

Is this something to have the dealer check out? I'm guessing I should. Total driving with the noise was only a couple of miles.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #3
Talked to the dealer this morning. They were will to pay for towing, but after letting the car warm up we tried to move it, the brakes did not grab so drove it to dealer. After parking it was habit to pull up on parking brake... it made the clicking noise and appeared to work fine. Service said they had a loaner for us and would like to have the car sit overnight to see if they can duplicate the problem. Can't hurt to have them look at it, maybe it's a simple adjustment, who knows. I'll keep you updated as to what they find.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #6
Well the dealer could not duplicate the problem. I'm kind of leaning towards the idea that it was weather related. The roads were snow covered before the car got parked. We'll just keep an eye on it and hopefully it doesn't happen again.
 

·
Registered
Joined
·
36 Posts
I believe thats how it is, because I have similar problems.. I start my car up and usually let it warm for about 5-10 minutes (a smoke for me)... then I will go, even then sometimes the e-brakes are not doing the clicking noise though I had no problem that you had... It will eventually have that clicking noise again once the car warms up... I believe a 5-10 minute warm up for your scenario will be fine...
 
1 - 8 of 8 Posts
Top