8th Generation Honda Civic Forum banner

1 - 20 of 45 Posts

·
Registered
Joined
·
207 Posts
Discussion Starter #1
ok so putting the thing on was a piece of cake. when i stated the engine, a big ass growl came from the exhaust.l i was so stoked on that, but when i went up to look at the header make sure everything was ok and it was kinda smoking(it looked like from the 2nd O2 sensor) but for those of u who have installed it, is that normal? and second its fine at low rpm's like 2k and under. but if i hit it or it goes past 3k then it gets kinda....idk if raspy is the word i want to use but something like that. is that normal??? or does that mean i have a leak?
 

·
Registered
Joined
·
337 Posts
as for smoke, thats normal, its because you touches it and a few other factors(dont worry).
as for the rasyness, is it from you exhaust or your engine. At first i heard a slight rasp, but then i got out of the car and realized it just the sound of my little 1.8 cause when i stood behind the car at the exhaust , the sound was gone. My brother confirmed this aswell. I went for a 5 mile drive as it is winter,and it got better.
Mine is defn not raspy.
What is your set up?
mine is topspeed auto header/megan downpipe/magna flow.
 

·
Registered
Joined
·
207 Posts
Discussion Starter #3
as for smoke, thats normal, its because you touches it and a few other factors(dont worry).
as for the rasyness, is it from you exhaust or your engine. At first i heard a slight rasp, but then i got out of the car and realized it just the sound of my little 1.8 cause when i stood behind the car at the exhaust , the sound was gone. My brother confirmed this aswell. I went for a 5 mile drive as it is winter,and it got better.
Mine is defn not raspy.
What is your set up?
mine is topspeed auto header/megan downpipe/magna flow.
im running the same setup, i think the 2nd O2 cel eliminator is not far enought in or something. im going to have to tighten thing up tomorrow
 

·
Registered
Joined
·
207 Posts
Discussion Starter #4
i said it was a raspy sound but as i was listening to it more its more of a hissing sound, and the funny thing is when the car is in park and i rev it i cant really hear the noise. but when i drive it is when you really hear it.
 

·
Registered
Joined
·
337 Posts
i guess its hard for me to tell, i dont drive my car, and im not around it to turn it on, otherwise i would.

the o2 should have nothing to do with the noise, and the hiss just may be due to the manifold design( I think i know the noise your talking about). It was the first thing my bro and i notice. On my car the noise is clearly just the sound of the engine. I even had him drive past me a few times(road were clean) just to see if i could here it.
Have someone else drive your car, and check. I honestly feel "on my car" the noise is just the sound of the manifold. I think i just may be due to the design.
 

·
Registered
Joined
·
7,339 Posts
ok so putting the thing on was a piece of cake. when i stated the engine, a big ass growl came from the exhaust.l i was so stoked on that, but when i went up to look at the header make sure everything was ok and it was kinda smoking(it looked like from the 2nd O2 sensor) but for those of u who have installed it, is that normal? and second its fine at low rpm's like 2k and under. but if i hit it or it goes past 3k then it gets kinda....idk if raspy is the word i want to use but something like that. is that normal??? or does that mean i have a leak?
Its normal, just think of it as the material is breaking in I bet it smells funny too :redface:
 

·
Registered
Joined
·
207 Posts
Discussion Starter #7
o ya it smells funny, but wate udumkid do u mean that the noise might go away, if its just breakin it in. or no??
 

·
Registered
Joined
·
5,705 Posts
Rapin can you take some videos for us? i will like to know what you are talking about. how is the performance? can you feel the car pulling more now?
 

·
Registered
Joined
·
1,982 Posts
When i installed my megan racing downpipe i heard and still here a "hissing" sound but sounds like a supercharger or turbo spooling more lol I happen to love it...how the top speedauto header working out...i was waiting on Megan but i dnt think i can wait anymore!
 

·
Registered
Joined
·
254 Posts
hey guys im getting mine next week!!!! thanks to koonce727 he made me realize that topspeedauto is not bad and look bigger than megan....
anyway my set up is goin to be Greddy evo 2 catback / megan down pipe / injen CAI / topspeedauto header....
ill let you guys know next week how the sound is going to be....
go to you tube this guy has a r18 coupe the set up he has is weapon r / greddy tic catback / aem CAI and sounds reaally loud and mean but i like it though....
 

·
Registered
Joined
·
254 Posts
ok so putting the thing on was a piece of cake. when i stated the engine, a big ass growl came from the exhaust.l i was so stoked on that, but when i went up to look at the header make sure everything was ok and it was kinda smoking(it looked like from the 2nd O2 sensor) but for those of u who have installed it, is that normal? and second its fine at low rpm's like 2k and under. but if i hit it or it goes past 3k then it gets kinda....idk if raspy is the word i want to use but something like that. is that normal??? or does that mean i have a leak?
did you get to 2 cel bung spacer?????
and one more thing i think you should wrap it with thermal wrap...
and do you GUYS have cel light on or engine light on??????
 

·
Registered
Joined
·
207 Posts
Discussion Starter #12
did you get to 2 cel bung spacer?????
and one more thing i think you should wrap it with thermal wrap...
and do you GUYS have cel light on or engine light on??????
rite now i only have one cel spacer, for the 2nd o2 sensor. do i need a spacer for the top one???

also ya like i said that to my girlfriend when she was riding with me that it sounded kinda like a turbo spoolin up cause when it shifts it makes that sweet sound. but it sound awful between 3k and 5500 rpms. im taking it off today. it cam with a new gasket so i switching that out and movin the 2n o2 sensor extension in a little bit more and switching the round gasket commecting the header to the downpipe to the one that was on with the cat.


as for performance i will let u know today cause i was kinda scared to push it to the limit.
 

·
Registered
Joined
·
254 Posts
bro like koonce727 said all you need is 2 cel spacer bung and your good....
and what set up r u running!!!! cuz this guy in you tube had greddy tic cat back and aem CAI and weapon r and he had the same problem as you sound awful between 3k and 5500 rpms so what he did he bought and add a magnaflow resonator and everything was okay.... do you have a cat back exhaust???? if you do... does your cat back has resonator????
 

·
Registered
Joined
·
207 Posts
Discussion Starter #14
bro like koonce727 said all you need is 2 cel spacer bung and your good....
and what set up r u running!!!! cuz this guy in you tube had greddy tic cat back and aem CAI and weapon r and he had the same problem as you sound awful between 3k and 5500 rpms so what he did he bought and add a magnaflow resonator and everything was okay.... do you have a cat back exhaust???? if you do... does your cat back has resonator????
ya it does have one i have the topspeed auto header, megan downpipe and magnaflow exhaust. but the sound if coming from the engine bay.
 

·
Registered
Joined
·
337 Posts
did you get to 2 cel bung spacer?????
and one more thing i think you should wrap it with thermal wrap...
and do you GUYS have cel light on or engine light on??????
DONT Heat wrap it yet. Break it in, and makes sure non of the welds are gonna fail. Then heat wrap it. If a weld does fail its going to be harder to find out what is causing the cel. Thats my 2 cents.

No cels, I used 2 bungs, one on top and one in the middle. I took it out for a quick spin and beat on it hard, No cels no leaks, Pulls nice. Now i need to break it in this spring.

ya it does have one i have the topspeed auto header, megan downpipe and magnaflow exhaust. but the sound if coming from the engine bay.
I agree on The "odd sound" along w/ my brother, that its the engine and not the piping. I think it has to do w/ the design of the block, that may just be the way it flows(sounds). I had my brother drive past me and i cant hear the sound outside the car. and once the car warms up its get quieter. When standing at the rear of my car is sound great, nice quiet yet deeper than before, and when you get on it it sounds very nice. Also you cant hear that odd sound at the rear of the car, leading me more to believe it just the sound of the engine.

We'll see , it snowed again and roads sucks again. So ill have more for everyone this spring.

On the heat wrap subject, my plan is to break my header in, and know for a fact that the welds are good and holding up, then im going to heat wrap the life out of it. That may help tone the sound done, not much but a tad.
 

·
Registered
Joined
·
337 Posts
also, do any of you remember when you just had an intake, and you would shift at 3500-4500k and it would let of this hissy/raspy sound, well mine did at least.

To me this sound is the same, just now is louder.

any other opinions on this thought. Guys w/ intakes?
 

·
Registered
Joined
·
207 Posts
Discussion Starter #17 (Edited)
ok so last night at today it kept throwing the cel. and their was this really really bad smell whenever i would put the heater on in the car(that was last night). so i got a code puller today and got the code and thie is the code



O2 sensor circuit low volts(bank1 sensor 2)



what exactily does that mean???




ill take a pix tomorrow of my engine bay and the header/test pipe. its still making that hissin sound like air is leaking out even after i went to a exhaust shop and had them fix where the header met the downpipe.


and one more thing, please correct me if im wrong. but doesnt the 02 sensors measure the air coming outa the "headers" and then they change the a/f ratio to fix the problem???? so if thats true couldnt putting "headers" on a car cause it to run rich or lean????


i went through a tank of gas so fast after putting this header on, also my temp goes up alot faster
 

·
Registered
Joined
·
337 Posts
sounds like you might have a pin hole leak(i could be wrong).
Bank 1 sensor 2, im asuming thats the second sensor. Check over it, make sure your bung isnt loose. Turn the car on and feel for leaks, More than likely if your hearing a hiss then you may have a leak. Check for pits in the welds that is where it would first leak.

yes a header often causes a car to run rich or lean out(not sure which).

damn, How long before you threw a cel??
I ask this because i was able to put like 5 miles on mine as the weather was good, and i beat the piss out of my car and didnt throw any cels.
Call mark, at tpa on monday.
not sure what to say about your gas?? drive hard?
 

·
Registered
Joined
·
207 Posts
Discussion Starter #19 (Edited)
well if im going through alot of fule really fast wouldnt that mean that i was running rich?



and wouldnt the car throw a cel if the car was running lean????
 
1 - 20 of 45 Posts
Top